Ubuntu

Appears in "System Tools"

Reported by Bruce Cowan on 2008-03-22
12
Affects Status Importance Assigned to Milestone
gnome-system-monitor (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: gnome-system-monitor

With the merge with Debian, gnome-system-monitor reappears in "System Tools" in the "Applications" menu.

Sebastien Bacher (seb128) wrote :

Thank you for your bug report. That's not a bug though, this has been decided during the desktop team meeting this week, this category is used by several software not in the default installation which means many users get it anyway and the system menus have lot of items so we might just let some items being there again and work on a better way to deal with menus next cycle

Changed in gnome-system-monitor:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Invalid
Bruce Cowan (bruce89) wrote :

Sorry, I just assumed the same policy that was applied to Dapper was still being applied.

Why is System Log not in System Tools then?

Sebastien Bacher (seb128) wrote :

because I've been busy with other thing and didn't do all the changes yet

Bruce Cowan (bruce89) wrote :

Right, thanks for your patience with me.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-system-monitor - 2.22.0-1ubuntu2

---------------
gnome-system-monitor (2.22.0-1ubuntu2) hardy; urgency=low

  * debian/patches/04_menu_change.patch:
    - change the item category again since users think it's better this way
      (lp: #205190)

 -- Sebastien Bacher <email address hidden> Tue, 01 Apr 2008 23:30:44 +0200

Changed in gnome-system-monitor:
status: Invalid → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers