GNOME System Monitor Resources graphs show black borders

Bug #1376432 reported by Alberto Salvia Novella on 2014-10-01
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Gnome System Monitor
Fix Released
Low
One Hundred Papercuts
Low
Lars Karlitski
gnome-system-monitor (Ubuntu)
Low
Lars Karlitski
Nominated for Trusty by Alberto Salvia Novella
Nominated for Utopic by Alberto Salvia Novella

Bug Description

HOW TO REPRODUCE
1. Open "System Monitor".
2. Click on the "Resources" tab.

EXPECTED BEHAVIOUR:
- Graphs axis to be coloured as the rest of the window.

REAL BEHAVIOUR:
- Graphs axis are coloured in black (see the attached screenshot).

ProblemType: Bug
DistroRelease: Ubuntu 14.10
Package: gnome-system-monitor 3.8.2.1-2ubuntu3
ProcVersionSignature: Ubuntu 3.16.0-18.25-generic 3.16.3
Uname: Linux 3.16.0-18-generic x86_64
ApportVersion: 2.14.7-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity
Date: Wed Oct 1 22:08:50 2014
InstallationDate: Installed on 2013-05-21 (498 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
SourcePackage: gnome-system-monitor
UpgradeStatus: Upgraded to utopic on 2014-09-24 (7 days ago)

Related branches

Changed in gnome-system-monitor (Ubuntu):
importance: Undecided → Low
Changed in gnome-system-monitor (Ubuntu):
status: New → Triaged
Changed in hundredpapercuts:
importance: Undecided → Low
status: New → Triaged
Changed in gnome-system-monitor:
importance: Unknown → Low
status: Unknown → New
Changed in gnome-system-monitor (Ubuntu):
assignee: nobody → Lars Uebernickel (larsu)
Lars Karlitski (larsu) on 2014-10-02
Changed in gnome-system-monitor (Ubuntu):
status: Triaged → In Progress
Changed in gnome-system-monitor (Ubuntu):
status: In Progress → Fix Committed
Changed in hundredpapercuts:
status: Triaged → Fix Committed
assignee: nobody → Lars Uebernickel (larsu)
Changed in gnome-system-monitor:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-system-monitor - 3.8.2.1-2ubuntu4

---------------
gnome-system-monitor (3.8.2.1-2ubuntu4) utopic; urgency=medium

  * debian/patches/git_draw-transparent-background.patch:
    - backport fix for background color issue (lp: #1376432)
 -- Lars Uebernickel <email address hidden> Thu, 02 Oct 2014 13:31:52 +0200

Changed in gnome-system-monitor (Ubuntu):
status: Fix Committed → Fix Released
Changed in hundredpapercuts:
status: Fix Committed → Fix Released
mdhtr (mdhtr) wrote :

I have the same issue on Ubuntu 14.04.2 LTS. gnome-system-monitor version is: 3.8.2.1-2ubuntu1.

I cannot install the fixed, 3.8.2.1-2ubuntu4 version package, because of unsatisfied dependencies:
Dependency is not satisfiable: libglibmm-2.4-1c2a (>= 2.40.0), which is dependent on:
Dependency is not satisfiable: libglib2.0-0 (>= 2.42.0) which gives this error:
Breaks existing package 'libglib2.0-bin' dependency libglib2.0-0 (= 2.40.2-0ubuntu1).

Is it possible to request a fix that is compatible with trusty?
Please let me know if you need additional information and where I can find it?

tags: added: trusty
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.