Ubuntu

Quit accelerator key missing

Reported by Steven Harms on 2013-03-15
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gnome System Monitor
Fix Released
Wishlist
gnome-system-monitor (Ubuntu)
Medium
Unassigned
Raring
Medium
Unassigned

Bug Description

Added menu quit keyboard shortcut (accel Primary-q)

The attached patch enables system monitor to exit via Primary-Q, which will
make it more consistent with the general ecosystem, and is listed as a
recommendation at
https://developer.gnome.org/hig-book/3.4/input-keyboard.html.en

Steven Harms (sharms) wrote :
Micah Gersten (micahg) wrote :

I think this is a great patch/fix, but I think it should be accepted upstream first.

Changed in gnome-system-monitor (Ubuntu):
importance: Undecided → Wishlist
status: New → Triaged
Micah Gersten (micahg) on 2013-03-15
tags: added: raring regression-release
Changed in gnome-system-monitor:
importance: Unknown → Wishlist
status: Unknown → New
Micah Gersten (micahg) wrote :

Marked as regression per sharms feedback on IRC.

Micah Gersten (micahg) wrote :

Bumping to medium per being marked as a regression

Changed in gnome-system-monitor (Ubuntu Raring):
importance: Wishlist → Medium

The attachment "accel-fix.debdiff" seems to be a debdiff. The ubuntu-sponsors team has been subscribed to the bug report so that they can review and hopefully sponsor the debdiff. If the attachment isn't a patch, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are member of the ~ubuntu-sponsors, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issue please contact him.]

tags: added: patch
Changed in gnome-system-monitor:
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-system-monitor - 3.7.90-0ubuntu2

---------------
gnome-system-monitor (3.7.90-0ubuntu2) raring; urgency=low

  * Update to support Quit accelerator / hot key Primary-q (LP: #1155385)
 -- Steven Harms <email address hidden> Thu, 14 Mar 2013 20:36:56 -0400

Changed in gnome-system-monitor (Ubuntu Raring):
status: Triaged → Fix Released
Changed in gnome-system-monitor:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.