Text displayed in Sushi window is dark gray against black under Ambiance/Radiance

Bug #937148 reported by Christopher Kyle Horton on 2012-02-20
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Sushi
Fix Released
Medium
gnome-sushi (Ubuntu)
Undecided
Unassigned

Bug Description

When Sushi is used under Ambiance or Radiance, the text displayed is dark gray instead of white. On dimmer displays, this actually makes it harder to read, since the window background is black. See screenshots for a comparison with how it is supposed to look under Adwaita.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: gnome-sushi 0.2.1-2
ProcVersionSignature: Ubuntu 3.2.0-17.26-generic 3.2.6
Uname: Linux 3.2.0-17-generic x86_64
ApportVersion: 1.91-0ubuntu1
Architecture: amd64
Date: Mon Feb 20 13:30:45 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20111129.1)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-sushi
UpgradeStatus: Upgraded to precise on 2011-12-13 (69 days ago)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-sushi (Ubuntu):
status: New → Confirmed
Changed in gnome-sushi:
importance: Unknown → Medium
status: Unknown → New
Changed in gnome-sushi (Ubuntu):
status: Confirmed → Fix Committed
Changed in gnome-sushi:
status: New → Fix Released
Jeremy Bicha (jbicha) wrote :

This has been fixed in gnome-sushi 0.3.91-1 in the development version of Ubuntu, "Precise Pangolin", 12.04.

Changed in gnome-sushi (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.