F11 does not make Sushi fullscreen

Bug #896984 reported by Satchit Bhogle on 2011-11-27
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Sushi
Fix Released
Low
gnome-sushi (Ubuntu)
Undecided
Unassigned

Bug Description

OS: Ubuntu 11.10 Oneiric stable 32-bit
Application: gnome-sushi 0.2.0-0ubuntu2

Most applications on Ubuntu use F11 as a hotkey for toggling fulscreen mode. However, gnome-sushi, despite having a fullscreen mode, does not use F11. To my knowledge, sushi does not have a hotkey for fullscreen.

EDIT: Sushi goes fullscreen with F. This occurs in other applications such as Comix, but those applications also have F11 as a shortcut.

description: updated
Bilal Akhtar (bilalakhtar) wrote :

I agree with this, for the sake of consistency Sushi should also use F11 for fullscreen like the rest of the stack.

Changed in hundredpapercuts:
status: New → Triaged
Changed in gnome-sushi (Ubuntu):
status: New → Confirmed
Changed in hundredpapercuts:
milestone: none → precise-1-file-management
importance: Undecided → Low
Jeremy Bicha (jbicha) wrote :

This can't be an official Ubuntu paper cut since sushi won't be in the default install in Ubuntu 12.04.

"A paper cut is a trivially fixable usability bug that the average user would encounter in default installation of Ubuntu or Kubuntu Desktop Edition."

That doesn't mean that this bug shouldn't be followed up and fixed.

affects: hundredpapercuts → gnome-sushi
Changed in gnome-sushi:
milestone: precise-1-file-management → none
status: Triaged → New
Satchit Bhogle (satchitb) wrote :

I was given to understand that for the run up to Precise, the scope of Hundred Paper Cuts would be extended to popular non-defaults.

Changed in gnome-sushi:
importance: Low → Unknown
status: New → Unknown
Changed in gnome-sushi:
importance: Unknown → Low
status: Unknown → New
Changed in gnome-sushi:
status: New → Fix Released
Changed in gnome-sushi (Ubuntu):
status: Confirmed → Fix Committed
Jeremy Bicha (jbicha) wrote :

This bug was fixed in the package gnome-sushi - 0.3.91-1

---------------
gnome-sushi (0.3.91-1) experimental; urgency=low

  * New upstream development release.
  * Tighten dependency between gnome-sushi and gir1.2-sushi-1.0.

 -- Michael Biebl <email address hidden> Sat, 10 Mar 2012 08:22:10 +0100

gnome-sushi (0.2.1-3) unstable; urgency=low

  [ Michael Biebl ]
  * Change section of gir1.2-sushi-1.0 to introspection.

  [ Josselin Mouette ]
  * Update repository URL.

  [ Michael Biebl ]
  * Tighten dependencies.

 -- Michael Biebl <email address hidden> Sat, 10 Mar 2012 08:05:19 +0100

Changed in gnome-sushi (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.