Ubuntu

gnome-sushi doesn't work with 11.10 and unity

Reported by cegerxwin on 2011-10-15
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gnome-sushi (Ubuntu)
Undecided
Unassigned

Bug Description

Release:11.10

apt-cache policy gnome-sushi
gnome-sushi:
  Installiert: 0.2.0-0ubuntu2
  Kandidat: 0.2.0-0ubuntu2
  Versionstabelle:
 *** 0.2.0-0ubuntu2 0
        500 http://de.archive.ubuntu.com/ubuntu/ oneiric/universe i386 Packages
        100 /var/lib/dpkg/status

I installed gnome-sushi and try to test it by typing "sushi" into Terminal it doesn't work, sushi abort and I get an error message.

    (sushi-start:20986): Gdk-WARNING **: The program 'sushi-start' received an X Window System error.
    This probably reflects a bug in the program.
    The error was 'BadLength (poly request too large or internal Xlib length erro'.
      (Details: serial 221 error_code 16 request_code 155 minor_code 30)
      (Note to programmers: normally, X errors are reported asynchronously;
       that is, you will receive the error a while after causing it.
       To debug your program, run it with the --sync command line
       option to change this behavior. You can then get a meaningful
       backtrace from your debugger if you break on the gdk_x_error() function.)

I tried it again after logout and login but it doesn't work.
I tested it from Terminal with sudo sushi and tried to preview a file in nautilus and get this error this time:

    Could not load classifier cascade /usr/share/opencv/haarcascades/haarcascade_frontalface_alt2.xml

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: gnome-sushi 0.2.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
Date: Sun Oct 16 01:19:35 2011
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-sushi
UpgradeStatus: Upgraded to oneiric on 2011-10-14 (1 days ago)

cegerxwin (cegerxwin) wrote :
Travis Newman (panickedthumb) wrote :

Exact same issues here, running x64.

Felix Möller (felix-derklecks) wrote :

Maybe bug #874798 is the same?

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-sushi (Ubuntu):
status: New → Confirmed
Matt Fischer (mfisch) wrote :

This works fine for me in precise (12.04) with 0.4.1-0ubuntu1. Can you try it with precise or confirm that it works for you (or not)? If it works fine, please mark this Invalid to close it.

Changed in gnome-sushi (Ubuntu):
status: Confirmed → Incomplete
Felix Möller (felix-derklecks) wrote :

Yes it does work for me.

Changed in gnome-sushi (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers