Stick to the 3.30 serie still?

Bug #1819779 reported by Sebastien Bacher on 2019-03-12
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-software (Ubuntu)
High
Robert Ancell

Bug Description

The new serie/version is having stability issues (see bug #1817223 for example, which means we got no testing of the refactoring at this point) and we don't have the resources to deal with the fallout.
There are also no change in the NEWS that we consider essential to get this cycle (backporting the new icon/appmenu change might be worth doing though)

Changed in gnome-software (Ubuntu):
importance: Undecided → High
status: New → Triaged
tags: added: upgrade-software-version version-blocked
description: updated
Amr Ibrahim (amribrahim1987) wrote :

Could it be updated to version 3.32.4 for Eoan?

tags: added: eoan
removed: version-blocked
Sebastien Bacher (seb128) wrote :

The reasons for not updating still stand, the refactoring has regressions on debs support and lack testing, Debian didn't update as well for similar reasons

tags: added: version-blocked-ff
tags: removed: version-blocked-ff
summary: - Stick to the 3.30 serie for Disco
+ Stick to the 3.30 serie still?
amano (jyaku) wrote :

Is there a bug for the Debian side of things?

AsciiWolf (asciiwolf) wrote :

Are there any news about the possible gnome-software version in Focal? Debian Testing/Unstable currently has gnome-software 3.34.2, however Ubuntu is still on 3.30.6.

Robert Ancell (robert-ancell) wrote :

I'm working on rebasing on the Debian 3.34 version.

Changed in gnome-software (Ubuntu):
assignee: nobody → Robert Ancell (robert-ancell)
Sebastien Bacher (seb128) wrote :
Changed in gnome-software (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers