gnome-software (5) g_wakeup_new → g_main_context_new → g_dbus_connection_send_message_with_reply_sync → g_dbus_connection_call_sync_internal → g_dbus_connection_call_with_unix_fd_list_sync

Bug #1659858 reported by errors.ubuntu.com bug bridge on 2017-01-27
78
This bug affects 10 people
Affects Status Importance Assigned to Milestone
gnome-software (Ubuntu)
High
Unassigned

Bug Description

The Ubuntu Error Tracker has been receiving reports about a problem regarding gnome-software. This problem was most recently seen with package version 3.20.1+git20161013.0.d77d6cf-0ubuntu2~xenial1, the problem page at https://errors.ubuntu.com/problem/78885f34e4c922ae3ee35c147e75dde4c24ecfb2 contains more details, including versions of packages affected, stacktrace or traceback, and individual crash reports.
If you do not have access to the Ubuntu Error Tracker you can request it at http://forms.canonical.com/reports/.

Robert Ancell (robert-ancell) wrote :

Seems to be the same / similar issue as bug 1648534

Robert Ancell (robert-ancell) wrote :

Closing as this is better handled in errors.ubuntu.com.

Changed in gnome-software (Ubuntu):
status: New → Invalid
summary: - /usr/bin/gnome-
- software:5:g_wakeup_new:g_main_context_new:g_dbus_connection_send_message_with_reply_sync:g_dbus_connection_call_sync_internal:g_dbus_connection_call_with_unix_fd_list_sync
+ gnome-software (5) g_wakeup_new → g_main_context_new →
+ g_dbus_connection_send_message_with_reply_sync →
+ g_dbus_connection_call_sync_internal →
+ g_dbus_connection_call_with_unix_fd_list_sync
Changed in gnome-software (Ubuntu):
status: Invalid → Confirmed
importance: Undecided → High
Jean-Baptiste Lallement (jibel) wrote :

It just happened to me on bionic and the system is apparently not running out of file descriptors.

Re-opening. errors.u.c has no way to track bugs and comments.

Sebastien Bacher (seb128) wrote :

bug #1760795 could be the fd leak issue

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers