Blank entries in gnome-software

Bug #1600589 reported by Sneetsher on 2016-07-10
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-software (Ubuntu)
High
Unassigned

Bug Description

Gnome-softwares load with blank entries, I waited like 5min while submitting this report but they didn't get loaded yet.

Please, see upload picture.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: gnome-software 3.20.1+git20160617.1.0440874.ubuntu-xenial-0ubuntu1~16.04.1
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CurrentDesktop: XFCE
Date: Sun Jul 10 12:33:00 2016
ExecutablePath: /usr/bin/gnome-software
InstallationDate: Installed on 2016-07-09 (0 days ago)
InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
SourcePackage: gnome-software
UpgradeStatus: No upgrade log present (probably fresh install)

Sneetsher (sneetsher) wrote :
Ross Gammon (rosco2) wrote :

I see this on a Live session of Ubuntu Studio 1610 Beta 1. The machine was left running overnight, and in the morning the application information in Gnome Software is still empty.

Changed in gnome-software (Ubuntu):
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1600589

tags: added: iso-testing
Changed in gnome-software (Ubuntu):
importance: Undecided → High
sudodus (nio-wiklund) wrote :

This bug does not affect the Lubuntu i386 Yakkety release candidate in my computer,

http://www.toshiba.se/laptops/satellite-pro/c850/satellite-pro-c850-19w/

I'll check the corresponding amd64 version ...

sudodus (nio-wiklund) wrote :

It works for me with the Lubuntu amd86 Yakkety release candidate in my computer too.

Maybe the problem depends on the hardware for example the graphics chip, or maybe there is a time-out limit, so that slow computers will not show the graphical bells and whistles.

Robert Ancell (robert-ancell) wrote :

Is this still a problem?

Changed in gnome-software (Ubuntu):
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for gnome-software (Ubuntu) because there has been no activity for 60 days.]

Changed in gnome-software (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers