Doesn't indicate that an operation is happening in the background

Bug #1572606 reported by William Hua on 2016-04-20
30
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Release Notes for Ubuntu
Undecided
Unassigned
gnome-software (Ubuntu)
Medium
William Hua

Bug Description

GNOME Software does some time-consuming operations without indicating that they're in-progress. Notable examples are after updating an application(s), the updated application(s) still appear in the updates list momentarily until the aptd operation is finished, and just after updating the AppStream cache. It takes some time before the changes are reflected in the user interface.

William Hua (attente) on 2016-04-20
Changed in gnome-software (Ubuntu):
assignee: nobody → William Hua (attente)
Changed in gnome-software (Ubuntu):
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-software (Ubuntu):
status: New → Confirmed
tags: added: xenial
Changed in ubuntu-release-notes:
status: New → Fix Released
tags: added: trello-import
Will Cooke (willcooke) on 2016-04-25
tags: removed: trello-import
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers