GNOME Software is showing "No application found" when searching for new package and it shows only the installed ones

Bug #1549787 reported by amjjawad  on 2016-02-25

This bug report will be marked for expiration in 36 days if no further activity occurs. (find out why)

14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gnome-software (Ubuntu)
High
Unassigned

Bug Description

Testing Ubuntu GNOME amd64 16.04 beta (build: 20160225.1) on Oracle VirtualBox. It happens with the Live Session and it is also happening after I install the system.

To re-produce it:
1- Open GNOME Software
2- Type any package
3- You should see "No application found" message.
4- You're suppose to see only the installed packages.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: gnome-software 3.19.91~git20160225.dbf5b5d-0ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-7.22-generic 4.4.2
Uname: Linux 4.4.0-7-generic x86_64
ApportVersion: 2.20-0ubuntu3
Architecture: amd64
CurrentDesktop: GNOME
Date: Thu Feb 25 23:28:02 2016
InstallationDate: Installed on 2016-02-25 (0 days ago)
InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160225.1)
SourcePackage: gnome-software
UpgradeStatus: No upgrade log present (probably fresh install)

amjjawad  (amjjawad) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-software (Ubuntu):
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1549787

tags: added: iso-testing
Changed in gnome-software (Ubuntu):
importance: Undecided → High
Ahmet Aksoy (parduist) wrote :

Ubuntu 17.04 and 17.10 daily build has same issue

Ahmet Aksoy (parduist) wrote :
Ahmet Aksoy (parduist) on 2017-07-05
information type: Public → Public Security
information type: Public Security → Public
Sebastien Bacher (seb128) wrote :

Thank you for your bug report, what do you mean "You're suppose to see only the installed packages."? Is that specific to Ubuntu GNOME or do you get the issue with Ubuntu as well?

Changed in gnome-software (Ubuntu):
status: Confirmed → Incomplete
Jeremy Bicha (jbicha) wrote :

Ahmet, please file a new bug for your issue.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers