Comment 28 for bug 970686

darteaga (darteaga) wrote :

Sorry, I meant Ubuntu 12.10 with Gnome 3.6