Ubuntu

FFe: Update gnome-shell/mutter to 3.3.90

Reported by Jeremy Bicha on 2012-02-27
82
This bug affects 16 people
Affects Status Importance Assigned to Milestone
gnome-shell (Ubuntu)
Undecided
Unassigned

Bug Description

Including gnome-shell 3.4 in the Ubuntu 12.04 repositories would be really nice since it's what GNOME & many users expect; it supports the GNOME 3.4 appmenu; and it's one less thing to have to maintain in the GNOME 3 PPA.

This depends on the clutter FFe (bug 941617 ).

http://git.gnome.org/browse/gnome-shell/tree/NEWS
http://git.gnome.org/browse/mutter/tree/NEWS
http://git.gnome.org/browse/gjs/tree/NEWS

Build logs:
gjs 1.31.20 https://launchpad.net/~gnome3-team/+archive/gnome3/+build/3261258
gnome-shell 3.3.90 https://launchpad.net/~gnome3-team/+archive/gnome3/+build/3279101
mutter 3.3.90 https://launchpad.net/~gnome3-team/+archive/gnome3/+build/3279116

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-shell (Ubuntu):
status: New → Confirmed
Jeremy Bicha (jbicha) on 2012-03-12
description: updated
Jeremy Bicha (jbicha) on 2012-03-12
Changed in gnome-shell (Ubuntu):
status: Confirmed → New
Iain Lane (laney) wrote :

Approved based on the discussion in bug #941617. I trust you have done sufficient testing.

Changed in gnome-shell (Ubuntu):
status: New → Confirmed
Martin-Éric Racine (q-funk) wrote :

With the new clutter and gogl already in the Precise repository, we absolutely need this, otherwise, we encounter bug #955090

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-shell - 3.3.90-0ubuntu1

---------------
gnome-shell (3.3.90-0ubuntu1) precise; urgency=low

  * Sync with Debian experimental svn packaging (LP: #941755, #937709).
    Remaining changes:
    - debian/gnome-shell.gsettings-override: Update for Ubuntu defaults
    - debian/control.in: Recommend cups-pk-helper
    - debian/patches/10-make-NetworkManager-optional.patch: Disabled
    - Don't run dh-autoreconf
 -- Jeremy Bicha <email address hidden> Wed, 14 Mar 2012 13:47:20 -0400

Changed in gnome-shell (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers