Easy to loose copy dialog

Bug #889637 reported by tazr42 on 2011-11-12
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-shell (Ubuntu)
Undecided
Unassigned

Bug Description

I've found that when I'm copying any files in Gnome-shell that the copy dialog is very easy to loose.

By that I mean that if you bring another application on top of the copy dialog, either by the activities overlay or any other method, it is then remarkably difficult to find the copy dialog again as it's now behind the new application. This is especially true when there are many applications open.
I find that when I have a copy running, I have to move each application to a corner (careful it doesn't sideways maximize) to reveal the center of the desktop.

Why it's difficult:
Copy dialog doesn't appear in Alt+Tab menu
Copy dialog doesn't appear in Activities overlay
Copy icon from Gnome2 doesn't exist
As there's no minimize buttons, it's hard to move the existing windows out of the way

What I'd expect (in order):
A copy notification as in Gnome 2 to allow me to see a copy is still in progress and to bring it to focus.
It to exist in Activities overlay
It to exist in alt+tab menu.

I've tried multiple systems and seen this issue on all, but they're all running:
Gnome-shell-3.2.0 or 3.2.1
Ubuntu 11.10 (clean install)
Nautilus 3.2.1

I've tried it on Fedora 16 and it appears in the Activities overlay.

Thanks.

Jeremy Bicha (jbicha) wrote :

Thank you for reporting this bug. This bug has already been reported and will be fixed in nautilus 1:3.2.1-0ubuntu3.1.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-shell (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions