Ubuntu

Comment 9 for bug 877367

Till Kamppeter (till-kamppeter) wrote :

Then new gnome-shell has indeed a hard dependency on cups-pk-helper, so the reported problem cannot occur any more.