missing python depends

Bug #413096 reported by Jonathan Riddell on 2009-08-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-shell (Ubuntu)
Low
Unassigned

Bug Description

gnome-shell uses python but the package has no dependency

Related branches

Changed in gnome-shell (Ubuntu):
status: New → Confirmed
Changed in gnome-shell (Ubuntu):
importance: Undecided → Low
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-shell - 2.27.3-0ubuntu1

---------------
gnome-shell (2.27.3-0ubuntu1) karmic; urgency=low

  * New upstream version
  * debian/control:
    - depends on python since it's used in the wrapper
      (lp: #413096)
    - updated gir requirement

 -- Sebastien Bacher <email address hidden> Wed, 30 Sep 2009 23:09:56 +0200

Changed in gnome-shell (Ubuntu):
status: Fix Committed → Fix Released
Tormod Volden (tormodvolden) wrote :

I can't look at the sources right now, but I don't see the corresponding change in http://launchpadlibrarian.net/32760290/gnome-shell_2.27.2-0ubuntu1_2.27.3-0ubuntu1.diff.gz ?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers