Comment 2 for bug 1850969

same problem on a different hardware with an install from
Ubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20191019)
after updates

corrado@corrado-HP-p6-ff-1019:~$ inxi -Fx
System:
  Host: corrado-HP-p6-ff-1019 Kernel: 5.3.0-18-generic x86_64 bits: 64 compiler: gcc
  v: 9.2.1 Desktop: Gnome 3.34.1 Distro: Ubuntu 20.04 LTS (Focal Fossa)
Machine:
  Type: Laptop System: Hewlett-Packard product: HP 250 G3 Notebook PC
  v: 0991100000000000000600087 serial: <root required>
  Mobo: Hewlett-Packard model: 2211 v: 86.49 serial: <root required> UEFI: Insyde
  v: F.36 date: 12/18/2014
Battery:
  ID-1: BAT1 charge: 12.7 Wh condition: 18.9/18.9 Wh (100%) model: 13-42 OA03031
  status: Charging
CPU:
  Topology: Dual Core model: Intel Core i5-4210U bits: 64 type: MT MCP arch: Haswell
  rev: 1 L2 cache: 3072 KiB
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 19156
  Speed: 798 MHz min/max: 800/2700 MHz Core speeds (MHz): 1: 799 2: 799 3: 798 4: 798
Graphics:
  Device-1: Intel Haswell-ULT Integrated Graphics vendor: Hewlett-Packard driver: i915
  v: kernel bus ID: 00:02.0
  Display: wayland server: X.Org 1.20.5 driver: i915 resolution: 1366x768~60Hz
  OpenGL: renderer: Mesa DRI Intel Haswell Mobile v: 4.5 Mesa 19.2.1
  direct render: Yes
Audio:
  Device-1: Intel Haswell-ULT HD Audio vendor: Hewlett-Packard driver: snd_hda_intel
  v: kernel bus ID: 00:03.0
  Device-2: Intel 8 Series HD Audio vendor: Hewlett-Packard driver: snd_hda_intel
  v: kernel bus ID: 00:1b.0
  Sound Server: ALSA v: k5.3.0-18-generic
Network:
  Device-1: Realtek RTL810xE PCI Express Fast Ethernet vendor: Hewlett-Packard
  driver: r8169 v: kernel port: 3000 bus ID: 08:00.0
  IF: enp8s0 state: up speed: 100 Mbps duplex: full mac: 5c:b9:01:06:ba:ce
  Device-2: Ralink RT3290 Wireless 802.11n 1T/1R PCIe vendor: Hewlett-Packard
  driver: rt2800pci v: 2.3.0 port: 3000 bus ID: 09:00.0
  IF: wlp9s0f0 state: down mac: ac:d1:b8:82:03:5d
Drives:
  Local Storage: total: 465.76 GiB used: 6.31 GiB (1.4%)
  ID-1: /dev/sda vendor: Seagate model: ST500LT012-1DG142 size: 465.76 GiB
Partition:
  ID-1: / size: 31.25 GiB used: 6.30 GiB (20.1%) fs: ext4 dev: /dev/sda6
  ID-2: swap-1 size: 4.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2
Sensors:
  System Temperatures: cpu: 47.0 C mobo: 47.0 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 207 Uptime: 4m Memory: 3.78 GiB used: 1.18 GiB (31.3%) Init: systemd
  runlevel: 5 Compilers: gcc: 9.2.1 Shell: bash v: 5.0.3 inxi: 3.0.36
corrado@corrado-HP-p6-ff-1019:~$