[disco-proposed] User photo on login screen is huge (not shrunken)

Bug #1818922 reported by Edson José dos Santos
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
gnome-shell (Ubuntu)
Fix Released
High
Unassigned

Bug Description

https://gitlab.gnome.org/GNOME/gnome-shell/issues/1024

---

Hello guys

I do not know what predisposition will be given to the login screen, but at the moment it is reassembled the images and needing refinement, both in the initial screen and in the unlocking of the screen.

The image is gigantic.

See attachment

***********
Olá Pessoal

Não sei qual predisposição que será dada a tela de login, mas no momento a mesma está remontado as imagens e precisando de refinamento, tanto na tela inicial quanto no desbloqueio da tela.

A imagem está gigantesca

Vide anexo

Thanks

Revision history for this message
Edson José dos Santos (serial.com) wrote :
summary: - Login screen reassembled and in need of refinement
+ [disco-proposed] Login screen reassembled and in need of refinement
Revision history for this message
Daniel van Vugt (vanvugt) wrote : Re: [disco-proposed] Login screen reassembled and in need of refinement

Thanks for the bug report and the photo. It's very helpful.

Since 'gnome-shell' is responsible for drawing the login screen, this bug has been moved there.

Can you please also report the bug to the Gnome developers here;

  https://gitlab.gnome.org/GNOME/gnome-shell/issues

and mention the version of the gnome-shell package you have installed?

tags: added: disco
tags: added: visual-quality
affects: gdm3 (Ubuntu) → gnome-shell (Ubuntu)
Changed in gnome-shell (Ubuntu):
importance: Undecided → High
status: New → Confirmed
importance: High → Medium
Revision history for this message
Daniel van Vugt (vanvugt) wrote :

I have now reported the problem to the Gnome developers:

https://gitlab.gnome.org/GNOME/gnome-shell/issues/1024

description: updated
tags: added: regression-proposed
Revision history for this message
Daniel van Vugt (vanvugt) wrote :

Bug confirmed in gnome-shell 3.31.92-1ubuntu1

summary: - [disco-proposed] Login screen reassembled and in need of refinement
+ [disco-proposed] User photo on login screen is huge (not shrunken)
Changed in gnome-shell (Ubuntu):
importance: Medium → High
status: Confirmed → Triaged
Revision history for this message
Edson José dos Santos (serial.com) wrote :

Hi Daniel

I still do not know how to do this submission and procedure.

Thank you for getting ahead of the facts.

Revision history for this message
Daniel van Vugt (vanvugt) wrote :

No problem. There's nothing more you need to do. Thanks for the bug report.

Revision history for this message
Sebastien Bacher (seb128) wrote :
Changed in gnome-shell (Ubuntu):
status: Triaged → Fix Committed
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers