gnome-shell crashed with signal 5 in g_markup_collect_attributes()

Bug #1705949 reported by Jeremie Tamburini on 2017-07-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-shell (Ubuntu)
Medium
Unassigned

Bug Description

Just received the bug message from Apport. The system was going on without any problem.

ProblemType: Crash
DistroRelease: Ubuntu 17.10
Package: gnome-shell 3.24.2-0ubuntu7
ProcVersionSignature: Ubuntu 4.11.0-10.15-generic 4.11.8
Uname: Linux 4.11.0-10-generic x86_64
ApportVersion: 2.20.6-0ubuntu4
Architecture: amd64
CurrentDesktop: GNOME-Greeter:GNOME
Date: Thu Jul 20 19:35:34 2017
DisplayManager: gdm3
ExecutablePath: /usr/bin/gnome-shell
GsettingsChanges:

InstallationDate: Installed on 2017-07-20 (3 days ago)
InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Alpha amd64 (20170719)
ProcCmdline: /usr/bin/gnome-shell
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=it_IT.UTF-8
 SHELL=/bin/false
Signal: 5
SourcePackage: gnome-shell
Stacktrace:
 #0 0x00007f071fb04ff1 in g_markup_collect_attributes () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
 No symbol table info available.
 #1 0x0000000000000000 in ?? ()
 No symbol table info available.
StacktraceTop:
 g_markup_collect_attributes () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
 ?? ()
Title: gnome-shell crashed with signal 5 in g_markup_collect_attributes()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

Jeremie Tamburini (jeremie2) wrote :

StacktraceTop:
 ?? ()
 ?? () from /tmp/apport_sandbox_5lv3JF/usr/lib/x86_64-linux-gnu/libmutter-0.so.0
 ?? ()
 ?? ()
 ?? ()

tags: added: apport-failed-retrace
tags: removed: need-amd64-retrace
description: updated
Daniel van Vugt (vanvugt) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.

However, processing it in order to get sufficient information for the developers failed (it does not generate an useful symbolic stack trace). This might be caused by some outdated packages which were installed on your system at the time of the report. Please upgrade your system to the latest package versions. If you still encounter the crash, please file a new report.

Thank you for your understanding, and sorry for the inconvenience!

Changed in gnome-shell (Ubuntu):
status: New → Invalid
Brian Murray (brian-murray) wrote :

StacktraceTop:
 x_io_error (display=<optimized out>) at wayland/meta-xwayland.c:411
 _XIOError (dpy=dpy@entry=0x559748c14800) at ../../src/XlibInt.c:1469
 _XEventsQueued (dpy=dpy@entry=0x559748c14800, mode=mode@entry=2) at ../../src/xcb_io.c:352
 XPending (dpy=0x559748c14800) at ../../src/Pending.c:55
 xdnd_send_enter (context_x11=0x7ffc683a9fc8) at ././gdk/x11/gdkdnd-x11.c:1254

Changed in gnome-shell (Ubuntu):
importance: Undecided → Medium
tags: removed: apport-failed-retrace
Changed in gnome-shell (Ubuntu):
status: Invalid → New
Daniel van Vugt (vanvugt) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1505409, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

information type: Private → Public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers