Comment 92 for bug 1705369

As it looks like there is no chance to make this work on 17.10 do you know if downgrading to 16.04 helps?