Activity log for bug #1162849

Date Who What changed Old value New value Message
2013-04-01 15:31:11 Pierre-Antoine Champin bug added bug
2013-04-01 15:47:24 Jeremy Bicha gnome-shell (Ubuntu): status New Invalid
2013-04-08 14:57:54 Jeremy Bicha bug task added gdm (Ubuntu)
2013-04-08 14:58:58 Jeremy Bicha summary change dependency on gdm Split GDM packages
2013-04-08 15:00:34 Jeremy Bicha description gnome-shell depends on gdm; however, it is possible to use gnome-shell with another session manager (esp. lightdm which is the default on ubuntu). So this dependency seems too strong. It should either * be changed to a recommend * be a dependency on gdm | lightdm (possibly adding other session managers?) The problem is that when someone using Ubuntu with Unity installs gnome-shell, they are prompted to choose a display manager but there isn't enough information about which one to choose. Original bug report ------------------- gnome-shell depends on gdm; however, it is possible to use gnome-shell with another session manager (esp. lightdm which is the default on ubuntu). So this dependency seems too strong. It should either * be changed to a recommend * be a dependency on gdm | lightdm (possibly adding other session managers?)
2013-04-08 23:33:48 Tim Lunn bug added subscriber Tim
2013-06-06 19:39:18 Jeremy Bicha gnome-shell (Ubuntu): status Invalid Triaged
2013-06-06 19:39:23 Jeremy Bicha gnome-shell (Ubuntu): importance Undecided Low
2013-06-06 20:11:57 Launchpad Janitor branch linked lp:ubuntu/saucy-proposed/gdm
2013-06-07 00:07:22 Launchpad Janitor gdm (Ubuntu): status New Fix Released
2013-07-23 01:18:54 Launchpad Janitor branch linked lp:ubuntu/saucy-proposed/gnome-shell
2013-07-23 04:04:18 Launchpad Janitor gnome-shell (Ubuntu): status Triaged Fix Released