dpkg: error processing archive yaru theme

Bug #1962273 reported by lotuspsychje
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-shell-extension-ubuntu-dock (Ubuntu)
Fix Released
Undecided
Marco Trevisan (Treviño)
yaru-theme (Ubuntu)
Won't Fix
Undecided
Unassigned

Bug Description

Ubuntu 22.04 development branch @ 25/02/2022 with kernel 5.15.0-18-generic

After this morning updates apt is giving an error on yaru theme and the dock:

dpkg: error processing archive /var/cache/apt/archives/yaru-theme-gnome-shell_21.10.2_all.deb (--unpack):
trying to overwrite '/<email address hidden>/yaru.css', which is also in package gnome-shell-extension-ubuntu-dock 72~ubuntu2

and also unpacking fails

/var/cache/apt/archives/gnome-shell-extensi
on-ubuntu-dock_72~ubuntu2_all.deb (--unpack):

ProblemType: Bug
DistroRelease: Ubuntu 22.04
Package: gnome-shell-extension-ubuntu-dock 72~ubuntu1
ProcVersionSignature: Ubuntu 5.15.0-18.18-generic 5.15.12
Uname: Linux 5.15.0-18-generic x86_64
ApportVersion: 2.20.11-0ubuntu78
Architecture: amd64
CasperMD5CheckResult: unknown
CurrentDesktop: ubuntu:GNOME
Date: Fri Feb 25 03:50:00 2022
PackageArchitecture: all
SourcePackage: gnome-shell-extension-ubuntu-dock
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
lotuspsychje (lotuspsychje) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-shell-extension-ubuntu-dock (Ubuntu):
status: New → Confirmed
Revision history for this message
Daniel van Vugt (vanvugt) wrote :
Changed in yaru-theme (Ubuntu):
status: New → Confirmed
Changed in gnome-shell-extension-ubuntu-dock (Ubuntu):
status: Confirmed → Fix Committed
Changed in yaru-theme (Ubuntu):
status: Confirmed → Won't Fix
Changed in gnome-shell-extension-ubuntu-dock (Ubuntu):
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
Changed in gnome-shell-extension-ubuntu-dock (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers