file conflict with gnome-shell-extension-dashtodock

Bug #1711617 reported by Timo Aaltonen on 2017-08-18
34
This bug affects 5 people
Affects Status Importance Assigned to Milestone
gnome-shell-extension-dashtodock (Ubuntu)
Low
Unassigned
gnome-shell-extension-ubuntu-dock (Ubuntu)
Low
Didier Roche

Bug Description

While upgrading to current artful I got this:

trying to overwrite
'/usr/share/glib-2.0/schemas/org.gnome.shell.extensions.dash-to-dock.gschema.xml',
which is also in package gnome-shell-extension-dashtodock 60-1

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-shell-extension-ubuntu-dock (Ubuntu):
status: New → Confirmed
Sebastien Bacher (seb128) wrote :
Changed in gnome-shell-extension-ubuntu-dock (Ubuntu):
assignee: nobody → Didier Roche (didrocks)
importance: Undecided → High
Daniel van Vugt (vanvugt) wrote :

Does that workaround imply Fix Released?

Changed in gnome-shell-extension-ubuntu-dock (Ubuntu):
status: Confirmed → Incomplete
Didier Roche (didrocks) wrote :

No, as told it's a workaround and need a proper fix.

Changed in gnome-shell-extension-ubuntu-dock (Ubuntu):
status: Incomplete → Triaged
importance: High → Medium
Jeremy Bicha (jbicha) on 2017-09-29
tags: added: rls-aa-incoming
Jeremy Bicha (jbicha) on 2017-09-30
Changed in gnome-shell-extension-dashtodock (Ubuntu):
importance: Undecided → High
status: New → Triaged
Didier Roche (didrocks) wrote :

There is a workaround nowdays and no conflict thus. Downgrading the importance, clearly not a release blocker anyway.

Changed in gnome-shell-extension-ubuntu-dock (Ubuntu):
importance: Medium → Low
Changed in gnome-shell-extension-dashtodock (Ubuntu):
importance: High → Low
tags: added: rls-aa-notfixing
removed: rls-aa-incoming
Daniel van Vugt (vanvugt) wrote :

See also bug 1712698.

summary: - file conflict with gnome-shell-extension-dashtodock
+ file conflict with gnome-shell-extension-dashtodock (Ubuntu dock won't
+ start after Dash to dock uninstalled)
Didier Roche (didrocks) wrote :

Retitling, nothing to do with a start/restart after uninstalled.

summary: - file conflict with gnome-shell-extension-dashtodock (Ubuntu dock won't
- start after Dash to dock uninstalled)
+ file conflict with gnome-shell-extension-dashtodock
Jonathan Carter (jonathan) wrote :

This is not a bug in the gnome-shell-extension-dashtodock package, please re-title, re-assign package or close.

Changed in gnome-shell-extension-dashtodock (Ubuntu):
status: Triaged → Invalid
Jonathan Carter (jonathan) wrote :

I marked it as invalid in the dashtodock package, the status now reflects where the bug is better.

Didier Roche (didrocks) wrote :

There is no schedule schema changes as of now, so current replaces: is still good and we'll see later on if we fork the schema or not. Sounds good for the current states at least.

Changed in gnome-shell-extension-ubuntu-dock (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers