New upstream release 19.01.4

Bug #1842904 reported by Daniel van Vugt on 2019-09-05
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-shell-extension-desktop-icons (Ubuntu)
Medium
Unassigned
Eoan
Medium
Unassigned

Bug Description

[Impact]

New upstream release 19.01.4 is mostly needed to get the fix for bug 1815550 (memory leaks) into disco. But we also need eoan to update to that release before we can do disco, presumably.

https://gitlab.gnome.org/World/ShellExtensions/desktop-icons/-/releases

[Test Case]

See bug 1815550.

[Regression Potential]

Low. The current upstream stable release is just a bug fix release on the same series as what's already in disco and eoan.

[Other Info]

Most of the SRU for disco will be tracked in bug 1815550. But we need this bug separately to track the release of 19.01.4 into eoan first.

description: updated
Daniel van Vugt (vanvugt) wrote :

Maybe hold on. Wait to see what happens with regression bug 1842910 first.

description: updated
Changed in gnome-shell-extension-desktop-icons (Ubuntu):
importance: Undecided → Medium
tags: added: disco eoan
Iain Lane (laney) wrote :

I've just uploaded the tagged release to Debian, will sync to eoan soon. If that regression is elsewhere then you can proceed with the SRU, otherwise we'll want to do another update.

Changed in gnome-shell-extension-desktop-icons (Ubuntu):
status: New → Fix Released
Will Cooke (willcooke) on 2019-09-24
no longer affects: gnome-shell-extension-desktop-icons (Ubuntu Disco)
Sebastien Bacher (seb128) wrote :

(we untargetted in team review since it didn't go through the rls-dd-incoming process, but feel free to reassign to yourself if you want to work on it)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers