Incorrectly shown in the Keyboard Layout!

Bug #940942 reported by Adrián on 2012-02-25
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-settings-daemon (Ubuntu)
Low
Unassigned

Bug Description

When I start the computer, the panel of the icon indicates that the keyboard layout "hu", but actually in English, "en".
I made a picture which shows the "Show current layout"
See attached screenshot:

Adrián (jaksi) wrote :
Bilal Akhtar (bilalakhtar) wrote :

Which version of Unity and Ubuntu are you on?

Adrián (jaksi) wrote :

Ubuntu 12.04
Unity 5.4

Adrián (jaksi) wrote :

To Log out, after improves.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-settings-daemon (Ubuntu):
status: New → Confirmed
Omer Akram (om26er) on 2012-02-28
affects: unity → gnome-settings-daemon (Ubuntu)
Sebastien Bacher (seb128) wrote :

Thank you for your bug report, does it happen every time? What layout is selected on the login screen indicator? What layouts are configure and in what order in the layout system settings capplet?

Changed in gnome-settings-daemon (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Adrián (jaksi) wrote :

Happens all the time!
Keyboard Layout: 1. Hungary
                                 2. English

Changed in gnome-settings-daemon (Ubuntu):
status: Incomplete → New
Charles Kerr (charlesk) wrote :

I'm not able to reproduce this error.

Here's how I tested:

1. In "Keyboard Preferences", I set my keyboard layout list to : 1. Hungarian, 2. English (en)
2. I clicked on the keyboard indicator to set the current layout to Hungarian
3. I clicked on the indicator's "Show Current Layout" menu item, the result was a Hungarian keyboard appeared

Does anyone have more detailed instructions on how to trigger this bug?

Changed in gnome-settings-daemon (Ubuntu):
status: New → Incomplete
Adrián (jaksi) wrote :

Restart the computer.
If you are using autologin, then the bug does not occur.

Adrián (jaksi) wrote :

Sorry! The last comments bad I formulated.
If you are using auto-login, then the bug occur.

Launchpad Janitor (janitor) wrote :

[Expired for gnome-settings-daemon (Ubuntu) because there has been no activity for 60 days.]

Changed in gnome-settings-daemon (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers