package gnome-settings-daemon-schemas (not installed) failed to install/upgrade: intentando sobreescribir `/usr/share/GConf/gsettings/gnome-settings-daemon.convert', que está también en el paquete gnome-settings-daemon 3.11.3-0ubuntu1~trusty1

Bug #1277646 reported by ariel sandoval on 2014-02-07
34
This bug affects 7 people
Affects Status Importance Assigned to Milestone
gnome-settings-daemon (Ubuntu)
High
Unassigned

Bug Description

no se pero ayuda por favor

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: gnome-settings-daemon-schemas (not installed)
ProcVersionSignature: Ubuntu 3.13.0-7.26-generic 3.13.1
Uname: Linux 3.13.0-7-generic x86_64
ApportVersion: 2.13.2-0ubuntu2
Architecture: amd64
Date: Fri Feb 7 13:46:58 2014
DuplicateSignature: package:gnome-settings-daemon-schemas:(not installed):intentando sobreescribir `/usr/share/GConf/gsettings/gnome-settings-daemon.convert', que está también en el paquete gnome-settings-daemon 3.11.3-0ubuntu1~trusty1
ErrorMessage: intentando sobreescribir `/usr/share/GConf/gsettings/gnome-settings-daemon.convert', que está también en el paquete gnome-settings-daemon 3.11.3-0ubuntu1~trusty1
InstallationDate: Installed on 2013-12-16 (53 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
SourcePackage: gnome-settings-daemon
Title: package gnome-settings-daemon-schemas (not installed) failed to install/upgrade: intentando sobreescribir `/usr/share/GConf/gsettings/gnome-settings-daemon.convert', que está también en el paquete gnome-settings-daemon 3.11.3-0ubuntu1~trusty1
UpgradeStatus: Upgraded to trusty on 2013-12-18 (51 days ago)

ariel sandoval (arielsanflo) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-settings-daemon (Ubuntu):
status: New → Confirmed

It has a severe impact on a large portion of Ubuntu users.

Changed in gnome-settings-daemon (Ubuntu):
importance: Undecided → Critical
importance: Critical → High
importance: High → Critical

I see this output from the Update Manager:

The following packages have unmet dependencies:

gnome-power-manager: Depends: gnome-settings-daemon-schemas (>= 3.2) but it is not installed
indicator-session: Depends: gnome-settings-daemon-schemas but it is not installed
unity-settings-daemon: Depends: libgudev-1.0-0 (>= 146) but 1:204-5ubuntu20 is installed
                       Depends: libpulse-mainloop-glib0 (>= 1:0.99.1) but 1:4.0-0ubuntu11 is installed
                       Depends: libpulse0 (>= 1:0.99.1) but 1:4.0-0ubuntu11 is installed
                       Depends: libxfixes3 (>= 1:4.0.1) but 1:5.0.1-1ubuntu1 is installed
                       Depends: libxi6 (>= 2:1.2.99.4) but 2:1.7.1.901-1ubuntu1 is installed
                       Depends: gnome-settings-daemon-schemas (>= 3.8) but it is not installed
                       Depends: gnome-settings-daemon-schemas (< 3.10) but it is not installed

Changed in gnome-settings-daemon (Ubuntu):
assignee: nobody → Александр (arikito-91)
assignee: Александр (arikito-91) → nobody
Changed in gnome-settings-daemon (Ubuntu):
importance: Critical → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers