Ubuntu

Mouse buttons not inverted on initial login

Reported by Ivo Wever on 2013-01-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-settings-daemon (Ubuntu)
Undecided
Unassigned

Bug Description

I am experiencing a bug where on first login to an Ubuntu/Unity session (12.04), my mouse buttons are not inverted (left-handed). The configuration does correctly list them as inverted, but they don't behave that way. If I log out and login again, they behave correctly, as per the configuration. It worked correctly for the longest time and only recently (a few weeks ago) started misbehaving.
---
ApportVersion: 2.0.1-0ubuntu17.1
Architecture: amd64
DistroRelease: Ubuntu 12.04
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
MarkForUpload: True
NonfreeKernelModules: nvidia
Package: gnome-settings-daemon 3.4.2-0ubuntu0.6
PackageArchitecture: amd64
ProcEnviron:
 LANGUAGE=en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 3.2.0-36.57-generic 3.2.35
Tags: precise running-unity
Uname: Linux 3.2.0-36-generic x86_64
UpgradeStatus: Upgraded to precise on 2012-04-28 (266 days ago)
UserGroups: adm admin cdrom dialout disk lpadmin plugdev sambashare vboxusers

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1101767/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Ivo Wever (ivo-wever) wrote :

It was suggested that the first guess for the package is gnome-settings-daemon.

affects: ubuntu → gnome-settings-daemon (Ubuntu)
tags: added: apport-collected precise running-unity
description: updated

apport information

Ivo Wever (ivo-wever) wrote :

On some occasions, on initial startup, the mouse buttons do no respond at all. Ctrl-alt-del to logout is necessary.

Ivo Wever (ivo-wever) wrote :

I have not experienced this bug anymore in the past week. It seems some update fixed it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers