Ubuntu

Change brightness keys don't work on Acer Aspire One D270

Reported by flrtx on 2012-05-28
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gnome-settings-daemon
Fix Released
Medium
gnome-settings-daemon (Ubuntu)
Low
Unassigned

Bug Description

Pressing Fn+right/left should change the brightness of the display on my Acer Aspire One D270 netbook but it doesn't.

I've read several times about the workaround which consists of adding "acpi_backlight=vendor" to /etc/default/grub but it doesn't work in that particular case.

Please tell me which additional information you need to address this problem. Thanks in advance.

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1005495/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Robert Roth (evfool) on 2012-05-28
affects: ubuntu → gnome-settings-daemon (Ubuntu)
flrtx (fltrx) wrote :

Thanks for finding the right package, Robert Roth.

Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue you are reporting is an upstream one and it would be nice if somebody having it could send the bug to the developers of the software by following the instructions at https://wiki.ubuntu.com/Bugs/Upstream/GNOME. If you have done so, please tell us the number of the upstream bug (or the link), so we can add a bugwatch that will inform us about its status. Thanks in advance.

Changed in gnome-settings-daemon (Ubuntu):
importance: Undecided → Low
Sebastien Bacher (seb128) wrote :

What videocard do you use? it could be similar to bug #1020274

flrtx (fltrx) wrote :

I filed a bug report in the GNOME bugtracker and added the link. Hopefully, this will help.

My videocard is "00:02.0 VGA compatible controller: Intel Corporation Atom Processor D2xxx/N2xxx Integrated Graphics Controller (rev 09)" according to lscpi and "Intel GMA 3600 Grafik" according to the website I bought it from (http://www.cyberport.de/notebook-und-tablet/notebooks/1CE7-05Q/aktion-acer-aspire-one-d270-weiss-plus-philips-schutzhuelle-gratis-.html). Frankly, I don't understand why a videocard can have two (or more?) names. Perhaps you understand it better than I do.

I see a difference between this bug and bug #1020274: If I press Fn+left I don't see a notification which I guess means Ubuntu doesn't understand I want to reduce the LCD brightness. Here (http://dirs-dissman.livejournal.com/13758.html) it says, Ubuntu wants to reduce brightness but writes it to the wrong file. Not quite the same issue as I understand it. But thanks nevertheless for looking into this, Sebastian Bacher.

Changed in gnome-settings-daemon:
importance: Unknown → Medium
status: Unknown → New
Changed in gnome-settings-daemon:
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-settings-daemon (Ubuntu):
status: New → Confirmed
gary jacks (gazoboy) wrote :

also affected 2x acer computers
acer et1352 desttop nvidia driver linuxmint 12
acer aspire 4349 intel sandybridge ubuntu 12.04.1
no fixes work on either

Changed in gnome-settings-daemon:
status: Incomplete → New
flrtx (fltrx) wrote :

This bug was fixed and everything now works. Thanks everyone.

Changed in gnome-settings-daemon (Ubuntu):
status: Confirmed → Fix Released
Changed in gnome-settings-daemon:
status: New → Fix Released
Kristofer (roedskaeggur) wrote :

For which Ubuntu version is this fix? (I'm running Xubuntu 12.04 LTS and I'm experiencing this bug, I'm wondering if I have to upgrade)

flrtx (fltrx) wrote :

Kristofer, I'm currently running Ubuntu 12.10. It seems that the bug has only been fixed for that version. But I can't tell you for sure, I'm not a developper.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.