recommend unity-2d

Bug #708928 reported by Jani Monoses on 2011-01-27
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-session (Ubuntu)
Low
Didier Roche

Bug Description

Binary package hint: gnome-session

Add unity-2d to the Recommends: fields so that installing unity-2d does not pull in gnome-panel via depends: metacity-> recommends: gnome-session.

Didier Roche (didrocks) wrote :

as discussed with Jany, it should be an alternate

Changed in gnome-session (Ubuntu):
assignee: nobody → Didier Roche (didrocks)
status: New → Triaged
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-session - 2.32.1-0ubuntu14

---------------
gnome-session (2.32.1-0ubuntu14) natty; urgency=low

  * debian/patches/02_add_ubuntu_session.patch:
    - add a better wording (LP: #712091)
  * debian/control.in:
    - recommends unity-2d as a gnome-panel | unity alternative (LP: #708928)
  * debian/patches/05_enhance_fallback_mode.patch:
    - change the multi-fallback handling, now a list of key in the keyfile is
      provided to FallbackSessionsID. If the fallback is found, the matching
      <keyname>_Message will be displayed if exists. (LP: #704409)
    - don't show "change user session" for now has gnome-control-center with
      that option won't be ready for natty (LP: #711920)
    - adapt the gnome session to the new format (LP: #707232)
  * debian/patches/02_add_ubuntu_session.patch:
    - adapt to new format
    - set ubuntu as the default session if no argument is given
 -- Didier Roche <email address hidden> Thu, 03 Feb 2011 16:17:57 +0100

Changed in gnome-session (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers