gnome-session-properties window is very small and can't be resized

Bug #278964 reported by Ralf Nieuwenhuijsen
70
This bug affects 4 people
Affects Status Importance Assigned to Milestone
gnome-session
Fix Released
Medium
gnome-session (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: gnome-control-center

Go to System -> Preferences -> Session

Notice that the window is very small and that you can't resize it.

Revision history for this message
Sebastien Bacher (seb128) wrote :

Thank you for your bug report, there is a bug about this on http://bugzilla.gnome.org/show_bug.cgi?id=554628

Changed in gnome-session:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Triaged
Changed in gnome-session:
status: Unknown → New
Revision history for this message
aoirthoir (boscagarda-ubuntu2135) wrote :

This definitely needs fixed. It is a regression from previous versions.

Revision history for this message
era (era) wrote :

Just to quantify the problem a bit, several of the program descriptions in the Startup Programs (default) tab in the Sessions Preferences dialog are too long to display. Previously you could at least resize this dialog if you wanted to be able to read them, but this is no longer possible. (You can still view the full text by clicking the Edit ... button, but this is hardly very intuitive, and somewhat prone to unfortunate accidents, i.e. unintended editing.)

On a default 8.10 install with a 1680x1050 screen resolution, 9 of the 20 Startup Programs have too long descriptions and are truncated with an ellipsis (and 7 have a description saying "No description", and would perhaps be too long if they had a proper description, though there is overlap -- "GNOME Settings Daemon Helper" has its label truncated at "He..." and "No description").

Revision history for this message
era (era) wrote :

FWIW upstream bug gnome-bugs #554628 is actually "RESOLVED FIXED" although Launchpad shows it as New Unknown.

Changed in gnome-session:
status: New → Fix Released
Revision history for this message
Sebastien Bacher (seb128) wrote :

the new version is jaunty fixes the issue

Changed in gnome-session:
status: Triaged → Fix Released
Revision history for this message
Jens Askengren (jens-askengren) wrote :

The version in jaunty makes the window resisable, but you still have to resize it manually.
It could be 50-100% wider by default.

Changed in gnome-session:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.