[hardy] After disk space exhausted, a key is written to .gconf that disallows login and has to be manually removed

Bug #186633 reported by Vincenzo Ciancia on 2008-01-28
4
Affects Status Importance Assigned to Milestone
gnome-session (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

I ran out of disk space yesterday, rebooted and could no longer log in in hardy without removing every dotfile in my home directory. By the well-known bisection method, I found that the culprit is a key in .gconf/desktop/gnome/peripherals/keyboard/, a directory named "host-frattaglia" (frattaglia is my hostname). Removing this directory, that only contains empty files and directories, I can log in again.

Atttaching the zipped key.

Vincenzo Ciancia (vincenzo-ml) wrote :
Sebastien Bacher (seb128) wrote :

thank you for your bug report, if you copy the directory in place again do you still get the issue? could you describe why you couldn't log in? did you get a crash? an error displayed?

Changed in gnome-session:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Vincenzo Ciancia (vincenzo-ml) wrote :

I can't reproduce the bug, I mark this as invalid because running out of space creates so many problems that it is difficult to say what really went wrong.

Changed in gnome-session:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers