Comment 19 for bug 1736011

Yovan ZJW (jiabanster) wrote :

lsb_release -a gives me :
LSB Version: core-9.20170808ubuntu1-noarch:security-9.20170808ubuntu1-noarch
Distributor ID: Ubuntu
Description: Ubuntu 18.04.2 LTS
Release: 18.04
Codename: bionic

The error presents itself with no gnome-shell extensions installed.

The vga controller is as follows:
VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV620/M82 [Mobility Radeon HD 3450/3470]

Does anyone have any workaround?