package gnome-session-bin 3.18.1.2-1ubuntu1.16.04.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1634149 reported by Josh on 2016-10-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-session (Ubuntu)
Undecided
Unassigned

Bug Description

On trying to install updates I've got this error message. I don't really know what I'm doing or why its happened but I suspect its to do with my graphics card on my laptop which is an ATI mobility Radeon HD 5650

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: gnome-session-bin 3.18.1.2-1ubuntu1.16.04.2
ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
Uname: Linux 4.4.0-38-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Mon Oct 17 14:52:25 2016
DuplicateSignature:
 package:gnome-session-bin:3.18.1.2-1ubuntu1.16.04.2
 Processing triggers for libglib2.0-0:amd64 (2.48.1-1~ubuntu16.04.1) ...
 dpkg: error processing package gnome-session-bin (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2016-09-26 (21 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: gnome-session
Title: package gnome-session-bin 3.18.1.2-1ubuntu1.16.04.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

Josh (jcooper91) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers