Update gnome-screenshot to version 3.30

Bug #1760192 reported by Ahmet Aksoy on 2018-03-30
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-screenshot (Ubuntu)
Low
Andrea Azzarone

Bug Description

bionic and artful still have gnome-screenshot 3.25. Please update to 3.30

Related branches

tags: added: upgrade-software-version
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-screenshot (Ubuntu):
status: New → Confirmed
description: updated
Jeremy Bicha (jbicha) wrote :

There is a Unity patch that is making the update a bit more complicated.

Sebastien Bacher (seb128) wrote :
Changed in gnome-screenshot (Ubuntu):
importance: Undecided → Low
status: Confirmed → Fix Committed
Jeremy Bicha (jbicha) on 2018-08-17
tags: added: cosmic ftbfs
removed: artful bionic
Andrea Azzarone (azzar1) wrote :
summary: - Update gnome-screenshot to version 3.26
+ Update gnome-screenshot to version 3.30
description: updated
Changed in gnome-screenshot (Ubuntu):
assignee: nobody → Andrea Azzarone (azzar1)
status: Fix Committed → In Progress
Changed in gnome-screenshot (Ubuntu):
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-screenshot - 3.30.0-1ubuntu1

---------------
gnome-screenshot (3.30.0-1ubuntu1) cosmic; urgency=medium

  * Merge with Debian (lp: #1760192). Remaining Ubuntu changes:
    - 0001-cheese-flash-Don-t-set-a-GdkVisual-it-makes-the-flas.patch:
      + Fix flash breaking on GTK+ 3.16.
    - unity.patch:
      + When running in Unity don't use GNOME shell D-Bus interface and show
        the save dialog by default.
      + Drop changes to disable GtkHeaderBar in Unity.
    - update_unity_list.patch:
      + Disable the Current Window .desktop Action since it doesn't work in
        the default Ubuntu desktop

 -- Andrea Azzarone <email address hidden> Thu, 13 Sep 2018 12:40:25 +0200

Changed in gnome-screenshot (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers