Screenshot contains selected area highlight

Bug #1406538 reported by e633 on 2014-12-30
60
This bug affects 14 people
Affects Status Importance Assigned to Milestone
gnome-screenshot (Ubuntu)
Undecided
Unassigned
mate-utils (Ubuntu)
Undecided
Unassigned

Bug Description

mate-utils_1.8.1-0+rebecca_amd64
If i choose "select area to grab" i almost constantly get an annoying green overlay which is what i just used to highlight the area that i wanted to grab.
See attached example.
I'm using Mint MATE x64 17.1, software compositing window manager enabled, compiz disabled, VGA AMD radeon 6370M, drivers "xserver-xorg-video-ati" 7.3.0-1-ubuntu3.1, kernel 3.13.0-37-generic x86_64.
I remember this happening since mint 13 or so.

e633 (e633) wrote :
Martin Wimpress (flexiondotorg) wrote :

I can only reproduce this issue when running Compiz.

If Marco is used, with or without it's compositor enable, take screen grabs of of area works correctly. This was tested on Ubuntu MATE 14.04.1.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-screenshot (Ubuntu):
status: New → Confirmed
Changed in mate-utils (Ubuntu):
status: New → Confirmed
deutrino (deutrino) wrote :

Reproduced on Mint 17.2 running Cinnamon. I get the blue overlay which tells me what area is highlighted from time to time.

deutrino (deutrino) wrote :

Evidently I need to make a separate comment to attach the proper screenshot, when the bug didn't occur.

Changed in linuxmint:
status: New → Confirmed
Enno Borgsteede (ennoborg) wrote :

I see this in Mint 17.3 Cinnamon too.

Changed in mate-utils (Ubuntu):
status: Confirmed → Invalid
status: Invalid → In Progress
status: In Progress → Fix Committed
Dan Connolly (connolly) wrote :

Is this different from #743176?

I considered marking it as a duplicate, but there seems to be more recent development work here.

e633 (e633) wrote :

I'd say #743176 is the same bug, only worse.

Robin Heinz (robin.h) on 2018-03-25
Changed in mate-utils (Ubuntu):
status: Fix Committed → Fix Released
e633 (e633) on 2018-03-25
Changed in mate-utils (Ubuntu):
status: Fix Released → Fix Committed
Julian Haagsma (jhaagsma) wrote :

After going through the trouble of building the latest gnome-screenshot, I've discovered this bug is still definitely present, in gnome-screenshot 3.26.1 on Ubuntu 16.04.4

no longer affects: linuxmint
Changed in gnome-screenshot (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers