There are currently no open bugs.

"gnome-screensaver" versions published in Ubuntu

Wily (3.6.1-4ubuntu1): main/gnome
Vivid (3.6.1-0ubuntu16): main/gnome
Utopic (3.6.1-0ubuntu14): main/gnome
Trusty (3.6.1-0ubuntu13): main/gnome
Precise (3.4.1-0ubuntu1): main/gnome