[Oneiric] Screen blanks to mostly white

Bug #826269 reported by Dave Gilbert on 2011-08-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GNOME Screensaver
Fix Released
Medium
gnome-screensaver (Ubuntu)
Undecided
Unassigned

Bug Description

Hi,
  Since upgrading this machine to Oneiric, about half the time the screen blanks I end up with the date/time bar at the top and then the rest of the screen is white when locked. Moving the mouse etc brings up the password box and the correct background and all works fine when I unlock.

I'm not 100% sure but I think one scenario this happens in is:
   Lock screen (e.g. ctrl-alt-l) - bar at the top and black rest of screen
   Move mouse and the unlock box comes back
   Hit escape or leave it so that the unlock box disappears - and now I have the white screen

Dave

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: gnome-screensaver 3.0.0-2ubuntu2
ProcVersionSignature: Ubuntu 3.0-3.4-generic 3.0.0-rc5
Uname: Linux 3.0-3-generic x86_64
Architecture: amd64
Date: Sun Aug 14 13:31:35 2011
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, no user)
 LANG=en_US.UTF-8
SourcePackage: gnome-screensaver
UpgradeStatus: Upgraded to oneiric on 2011-08-13 (1 days ago)

Dave Gilbert (ubuntu-treblig) wrote :
Marc Deslauriers (mdeslaur) wrote :

I get this also since upgrading to Oneiric.

Changed in gnome-screensaver (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-screensaver - 3.1.5-0ubuntu6

---------------
gnome-screensaver (3.1.5-0ubuntu6) oneiric; urgency=low

  * debian/patches/19_fix_white_screen.patch: fix screen turning white
    issue when the lock dialog is cancelled or times out. (LP: #826269)
 -- Marc Deslauriers <email address hidden> Thu, 25 Aug 2011 13:37:00 -0400

Changed in gnome-screensaver (Ubuntu):
status: Confirmed → Fix Released
Changed in gnome-screensaver:
importance: Unknown → Medium
status: Unknown → New
Changed in gnome-screensaver:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.