[FFe] Replace Cosmos "bundle" with existing wallpaper bundle

Bug #629216 reported by Jorge Castro on 2010-09-03
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-screensaver (Ubuntu)
Undecided
Unassigned
ubuntu-wallpapers (Ubuntu)
Undecided
Ken VanDine

Bug Description

Binary package hint: ubuntu-wallpapers

During the wallpaper UDS session we discussed replacing the cosmos "bundle" of wallpapers with a bundle of the wallpapers we're shipping. That way users can enjoy all the contest winners by setting it to the one set and it will just cycle in the background over time. Also, the Cosmos wallpapers really don't match the look and feel of the current design and of the contest winners from the Free Culture Showcase.

This should have been done for A3 but it slipped through the cracks:

https://blueprints.launchpad.net/ubuntu/+spec/design-m-wallpaper-competition

From talking to Ken VanDine on IRC:

<kenvandine> ok, i figured out how to do it
<kenvandine> jcastro, not hard... get someone to ok it as an exception and i'll whip it up then

Jorge Castro (jorge) on 2010-09-03
affects: ubuntu-wallpapers (Ubuntu) → gnome-screensaver (Ubuntu)
description: updated
description: updated
summary: - Replace Cosmos "bundle" with existing wallpaper bundle
+ [FFe] Replace Cosmos "bundle" with existing wallpaper bundle
Vallery Lancey (muscovy) wrote :

Rather than replace cosmos, why not add a slideshow to ubuntu-wallpapers? It's not like you're gaining more than 5 KB or so.

Ken VanDine (ken-vandine) wrote :

I did that in a bzr branch already, and it is certainly less likely to annoy people this late in the cycle. However, one of the goals here was to save the space that Cosmos was using.

Martin Pitt (pitti) wrote :

This doesn't add new pictures (-> CD size), just new XML, and doesn't change the default bg, so approved.

Changed in ubuntu-wallpapers (Ubuntu):
status: New → Confirmed
Changed in gnome-screensaver (Ubuntu):
status: New → Confirmed
Changed in ubuntu-wallpapers (Ubuntu):
assignee: nobody → Ken VanDine (ken-vandine)
status: Confirmed → Fix Released
Scott Kitterman (kitterman) wrote :

Is a gnome-screensaver upload needed to finish this?

Changed in gnome-screensaver (Ubuntu):
status: Confirmed → Incomplete
Scott Kitterman (kitterman) wrote :

It looks like this is done, so I'm marking the gnome-screensaver task invalid.

Changed in gnome-screensaver (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers