when i resume from standby, my password doesn't work, but in the logon screen it works

Bug #360494 reported by Javi on 2009-04-13
4
Affects Status Importance Assigned to Milestone
gnome-screensaver (Ubuntu)
Undecided
Unassigned

Bug Description

Maybe you don't understand me, because I'm spanish.
Después de la suspensión, al introducir la contraseña no la admite, pero en la pantalla de logueo si.
Ubuntu 9.04 Jaunty Jackalope Beta

Gabe Gorelick (gabegorelick) wrote :

Is this still an issue in Karmic or Lucid Beta?

Changed in ubuntu:
status: New → Incomplete
affects: ubuntu → gnome-screensaver (Ubuntu)
tags: added: resume suspend
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in gnome-screensaver (Ubuntu):
status: Incomplete → Invalid

I've observed this problem as well. On our install of Ubuntu Server 10.04, whenever the system resumes from being idle, we get locked out. The password for the active account no longer works, and the lockout screen does not allow us to switch users to shutdown. The only option at that point (if no one logged into the server via ssh before the lockout) is to do a hard reboot.

Our solution, which seems unwise but works, is to set the permission for /etc/shadow to 777. Or you could just configure gnome to not display the lockout screen on resume. Neither solution is optimal. Someone else suggested setting /etc/shadow permission to 640, but that does not work.

Changed in gnome-screensaver (Ubuntu):
status: Invalid → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers