monitor suspends regardless of gnome-power-manager timeouts

Bug #30969 reported by Hidde Brugmans on 2006-02-09
130
This bug affects 13 people
Affects Status Importance Assigned to Milestone
gnome-power-manager (Ubuntu)
Medium
Ted Gould
gnome-screensaver (Ubuntu)
Medium
Unassigned
xorg (Ubuntu)
Undecided
Unassigned
xorg-server (Ubuntu)
Medium
Unassigned

Bug Description

When I play a movie fullscreen in totem(-xine), the monitor goes to standby in 20 minutes.

The screensaver does run, if I set the timeout to 1 minute it will run when not in fullscreen, and won't if it's fullscreen.

However, the monitor goes to standby, regardless of the timeout value entered in gnome-power-manager.

If I set g-p-m timeout to 1 minute, nothing happens. If I set it to "never" the screen will still go to standby.

After consulting with mjg59, it seems that all g-p-m does is modify a gconf key, and gnome-screensaver is the only thing that actually tells X to send the monitor to standby.

So, this might be two bugs.
 -> monitor goes to standby even when playing movie in fullscreen
 -> the timeout value of g-p-m seems to have no effect.

Running dapper.
Please help me debug.

Daniel Holbach (dholbach) wrote :

Linking to the Upstream bug you filed.

The issue has dissapeared for me, and I have not a clue why.

Daniel Holbach (dholbach) wrote :

Thanks for following up. Please reopen, when yuo have the problem again.

Changed in gnome-screensaver:
status: Unconfirmed → Rejected

Happened to me again today, using latest dapper.

This should be reproduceable if you set the monitor timeout in gpm to 1 minute, then watch a movie fullscreen in totem without touching the pc for a minute, untill the screen goes to standby.

Oliver Grawert (ogra) wrote :

hmm, cross linking to g-p-m ... there should be communication between g-p-m and g-s-s, if g-s-s sees activity, g-p-m shouldnt activate the dpms timeout ...
cross linking the bug to gnome-power-manager

GonzO (gonzo) wrote :

I'm going to add a "me too" on this one.

I'm killing G-p-m, and leaving this machine alone for the night. Hopefully, I'll have results to post about.

toppled god (toppledgod) wrote :

Yassir! I killed it about 5-6 hours ago and everything seems alright now.

GonzO (gonzo) wrote :

Addendum: I killed gpm, and let the machine run overnight. The monitor was still on and running this morning.

Gpm is definitely the culprit; seeminly, it ignores the "Put display to sleep when inactive for:" slider, and does what it wants to do (which, seemingly, puts the computer to sleep after 20 minutes of "inactivity", where "inactivity" means "not using the mouse and keyboard for anything".)

Richard Hughes (richard-hughes) wrote :

GonzO, what is the output of:

gconftool-2 -R /apps/gnome-power-manager

Thanks..

toppled god (toppledgod) wrote :

Richard, I'm having hte same issue as GonzO, and here's my output, if that helps.

 ac_sleep_display = 0
 use_icon_for_desktops = false
 check_type_cpu = true
 can_hibernate = true
 battery_brightness = 70
 action_button_power = interactive
 lock_on_hibernate = true
 battery_sleep_computer = 0
 action_ac_button_lid = blank
 lock_on_suspend = true
 dim_on_idle = true
 lock_on_blank_screen = true
 notify_hal_error = true
 ac_brightness = 100
 display_icon_policy = always
 use_time_for_policy = true
 notify_fully_charged = true
 action_button_suspend = nothing
 action_sleep_type = nothing
 policy_suppression_timeout = 5
 battery_sleep_display = 0
 notify_ac_adapter = true
 ac_sleep_computer = 0
 action_battery_button_lid = blank
 can_suspend = false
 action_button_hibernate = hibernate
 action_battery_critical = shutdown
 suppress_suspend_warning = false
 check_type_net = true
 lock_use_screensaver_settings = true

The problem is where totem is not telling g-s to keep the session idle. Do you have gnome-screensaver running before you start totem? Does g-s ever get an inhibit request from totem? See the first couple of entries in http://live.gnome.org/GnomePowerManager/Faq for more details.

Jan Mynarik (jan-mynarik) wrote :

My problem is that totem plays, gnome-screensaver doesn't start (that's OK :-)) but after some 20-30 minutes my notebook's display blanks its screen (probably via DPMS).

I confirm this on my desktop on up-to-date Dapper. I tried to set the g-screensaver to 2 hours (the maximum), in order to watch my DVD without moving my mouse, but it doesn't change anything. Every 20 minutes, I had to move my mouse.

IMHO strongly related to Bug#29989

Jan Mynarik (jan-mynarik) wrote :

I don't think so because my gnome-screensaver doesn't start when playing a movie in totem. Only the monitor goes to standby.

Happened again for me today.
Gnome-screensaver was running before totem.

Matt Zimmerman (mdz) wrote :

Does gnome-power-manager activate DPMS independent of gnome-screensaver? If so, shouldn't it listen for the same events to determine whether the user is idle?

Changed in gnome-power-manager:
assignee: nobody → dsilvers
Oliver Grawert (ogra) wrote :

it cant ... it can only trigger g-s-s to do dpms

GonzO (gonzo) wrote :

This is still a problem, even with the -23 kernel and up-to-today patches.

I definitly confirm this problem here.

Changed in gnome-power-manager:
status: Unconfirmed → Confirmed

Can somebody grab a verbose g-p-m output for me please, when the screen it blanked and a moview is playing. Thanks.

cbudden (chrisbudden) wrote :

This is happening for me not just when playing video, but if I just leave my laptop. If have the screensaver to come on after 5 minutes, which it does, then at about 10 minutes, the screen just turns off. Possibly something to do with XGL as well.

Jan Mynarik (jan-mynarik) wrote :

It doesn't happen to me anymore with current Dapper (all updates) and totem-gstreamer.

Daniel Holbach (dholbach) wrote :

Is the issue resolved for everybody now?

Changed in gnome-power-manager:
status: Confirmed → Needs Info
GonzO (gonzo) wrote :

No, it sure isn't. In fact, it doesn't look like any work has gone into fixing it at all - behavior is identical to the way it was before (totem-xine). This is true with all the latest updates.

Changed in gnome-power-manager:
assignee: dsilvers → nobody

Does totem-xine inhibit the screensaver via dbus?

Justin Dugger (jldugger) wrote :

I have gnome-power-management to set the screen idle "never" and it still goes off after 20 minutes. My fix was to go into xorg.conf and just comment out the DPMS line for the monitor. So at least, there's a workaround. Probably not acceptable for laptops though.

Why do you have DPMS stuff in xorg.conf? g-p-m doesn't touch xorg.conf so that's perhaps over-writing the policy value.

Paul Sladen (sladen) wrote :

Justin, check the BIOS settings, that and g-s-s are the two places it's probably getting blanked.

I'm still experiencing the same bug in edgy. The screen goes blank after 20 minutes while watching a fullscreen movie in totem-xine.

In gnome-power-manager, everything is set to "Never" and in gnome-screen-saver, "Activate screensaver when computer is idle" is unticked (and additionally the slider is set to 120 minutes).

In my xorg.conf I only have a Option "DPMS" line, and every power-management related is turned off in the BIOS setup.

It's still happening with latest Feisty

Changed in gnome-power-manager:
status: Needs Info → Confirmed
Tom Vetterlein (smbm) wrote :

I can confirm it's still happening on Feisty for me too.

Krešo Kunjas (deresh) wrote :

yep, same problem here, also using latest feisty. i have LCD panel connected through DVI , maybe that has to do someting with the problem.

If i can help to debug this, just tell me what exactly to monitor g-p-m, totem, g-s-s etc...

Mark Baas (mark-baas123) wrote :

when i deinstall gnome-screensaver and replace it by xscreensaver, there is no problem. So i think it must be something with gnome-screensaver. When killing it, it also stops falling to standby. I run it in the lastest feisty and never experienced the problem before.

Yanuar NH (ianthewarrior) wrote :

it does happen to me. it is so annoying when i play movie with Totem Movie Player, but every 20 minutes i must move my mouse. if i not do that, the screen will sleep.
(ps:i set 20 minutes to sleep the display)
what must i do then? is it working to everyone by installing xscreensaver?

GonzO (gonzo) wrote :

I have a workaround for this, and have had one since Edgy. I thought I posted it here, but it doesn't look like I did, so:

I commented out

Option "DPMS" "true"

in xorg.conf, and the problem has vanished, even when running gnome-screensaver and gnome-power-manager.

I have no idea why this works; I saw the workaround in a Gentoo thread a while ago and applied it to all my personal computers. It seems to totally solve the issue for me.

Chris Balcum (sherl0k) wrote :

Correct, DPMS is the cause of it. If you don't want to disable DPMS for fear it may break something else, add this to your xorg.conf:

Section "ServerFlags"
Option "blank time" "0"
Option "standby time" "0"
Option "suspend time" "0"
Option "off time" "0"
EndSection

Oliver Grawert (ogra) wrote :

rejecting for g-p-m, that needs fixae in xorg ... adding xserver-xorg since it writes the xorg.conf

Changed in gnome-power-manager:
status: Confirmed → Rejected
itsik tal (itsik) wrote :

I have the same problem but i would like dpms to work, is there a way?

Bryce Harrington (bryce) on 2007-07-18
Changed in xorg:
importance: Undecided → Medium
status: New → Confirmed
Russell (russellp) wrote :

Just adding "me too".

Ubuntu 7.10

I'd kinda like DPMS on as I fall asleep in movies so hey - once the movie has finished playing I'd want the monitor to auto-off...

Adding another "me too"

Ubuntu 7.10

Shivinder Singh (shivinder) wrote :

Same here!
Ubuntu 7.10 with all latest updates.

stonerat (stowenrat) wrote :

Same here too.

I used Chris Balcums' fix so at least the monitor doesn't go into standby every 20 mins when watching a DVD (using VLC-I dont use Totem) but it would be better if the managedment settings actually worked.

Thanks Chris, though!

Iain Lane (laney) wrote :

Yes, this happens for me too (gutsy ubuntu and xubuntu). The xorg.conf changes didn't work as they were posted in this bug, though; I had to use

Section "ServerFlags"
  Option "BlankTime" "0"
  Option "StandbyTime" "0"
  Option "SuspendTime" "0"
  Option "OffTime" "0"
 EndSection

i.e. the same, but without spaces.

Things that didn't work:

Disabling DPMS in xorg.conf
Removing g-s and/or g-p-m
Replacing g-s with xscreensaver

Seems to be an xorg bug, where for some reason it overrides all user settings.

The xserver defaults to DPMS being on, so if g-s is able to make the monitor sleep regardless, maybe the xserver should be patched not to use DPMS on its own.

Can you confirm that putting 'Option "DPMS" "false"' allows gnome-screensaver still work when timeouts are in use?

Changed in xorg:
status: Confirmed → Incomplete
Timo Aaltonen (tjaalton) wrote :

uh, I didn't read through.. so just disabling DPMS doesn't make it work.

Iain Lane (laney) wrote :

Nope. I had to change those timeouts. I have DPMS on, not sure if they'd have an effect if DPMS was off.

Timo Aaltonen (tjaalton) wrote :

Ok, let's start from scratch.. The xserver is right, DPMS should be enabled by default.

The bug is in g-p-m which blanks the screen even though the screensaver is disabled.

Changed in gnome-power-manager:
status: Invalid → Confirmed
Changed in xorg-server:
status: Incomplete → Invalid
Iain Lane (laney) wrote :

I really don't think it is; the problem still happened even with g-p-m removed.

Timo Aaltonen (tjaalton) wrote :

That's not the point. The daemons should deal with the situation, not the xserver itself.

Changed in xorg:
status: New → Invalid
Timo Aaltonen (tjaalton) wrote :

Let me add that if you remove g-p-m/g-s, then you need to control the power saving features using xset.. g-p-m is buggy in the sense that there is no way to turn off display blanking after a timeout. The bug title should probably be changed.

Iain Lane (laney) wrote :

OK, so the bug is in g-p-m not informing the xserver correctly, right? Would this also prevent video applications from inhibiting power management? Because I was seeing that too. If this is the case, then I'll go ahead and forward the bug upstream.

Changed in gnome-power-manager:
assignee: nobody → ted-gould
Timo Aaltonen (tjaalton) wrote :

Exactly. Apparently there is support for some video players to disable the screensaver, but since g-p-m blanking the screen cannot be disabled..

James Justin Harrell (herorev) wrote :

I've been having this problem with Kubuntu, on two different computers, and I've never even had gnome-power-manager installed. I've also never had gnome-screensaver or xscreensaver installed. Unless an additional bug in KDE is producing the same problem, you are looking in the wrong place.

Timo Aaltonen (tjaalton) wrote :

James: right, there needs to be a desktop app to prevent this from happening, and on Gnome it should be g-p-m. I don't know of a KDE equivalent though.

James Justin Harrell (herorev) wrote :

Timo: Prevent what from happening? You said earlier, "The bug is in g-p-m which blanks the screen even though the screensaver is disabled." But now you're saying the source of this is somewhere else.

KDE has a "Power saving" tab in the Monitor & Display settings. Even though it claims power saving is disabled, and even though I have all screen savers disabled, my screen keeps going blank. What is KDE supposed to be preventing that it's not preventing?

What exactly is the problem here? Are both the KDE and Gnome apps broken? Why can't they tell that DPMS is enabled? Why are they unable to disable it or configure it? If the applications for controlling DPMS are broken, shouldn't DPMS be disabled by default?

Timo Aaltonen (tjaalton) wrote :

Prevent blanking the screen. Yes, both are broken and need to be fixed :)

I bet that 'xset -dpms' or 'xset dpms off' works for all/most of you?

Shirish Agarwal (shirishag75) wrote :
Download full text (3.2 KiB)

I don't know whether its the right bug or should I put up a new bug for this. These are the symptoms of what happens on my desktop :-

I am on Hardy 8.04 with all updates.

1. While working many a times the screen/monitor goes blank
2. When it goes blank then I don't get access back by clicking either on mouse or keyboard.
3. I have to restart the system either cold-starting or using SysRQ magic.

This is the output of gconftool-2 -R /apps/gnome-power-manager

shirish@Mugglewille:~$ gconftool-2 -R /apps/gnome-power-manager
 display_state_change = true
 /apps/gnome-power-manager/general:
  check_type_cpu = false
  can_hibernate = true
  invalid_timeout = 500
  network_sleep = false
  use_time_for_policy = true
  use_profile_time = true
  policy_suppression_timeout = 5
  ignore_inhibit_requests = false
  debug = false
  can_suspend = true
  installed_schema = 3
 /apps/gnome-power-manager/battery:
 /apps/gnome-power-manager/ui:
  show_actions_in_menu = true
  enable_sound = true
  icon_policy = charge
  cpufreq_show = false
 /apps/gnome-power-manager/actions:
  sleep_type_battery = nothing
  critical_ups = shutdown
  critical_battery = shutdown
  event_when_closed_battery = true
  low_ups = nothing
  sleep_type_ac = suspend
 /apps/gnome-power-manager/ac:
  button_lid = blank
  cpufreq_policy = nothing
  sleep_display = 60
 /apps/gnome-power-manager/backlight:
  idle_dim_battery = true
  idle_brightness = 30
  dpms_method_battery = default
  dpms_method_ac = default
  idle_dim_time = 30
  brightness_battery = 70
  enable = true
  idle_dim_ac = false
  battery_reduce = true
  brightness_ac = 100
 /apps/gnome-power-manager/buttons:
  hibernate = hibernate
  power = interactive
  suspend = nothing
  lid_ac = blank
  lid_battery = blank
 /apps/gnome-power-manager/thresholds:
  percentage_action = 2
  time_action = 120
  percentage_critical = 3
  time_critical = 300
  time_low = 1200
  percentage_low = 10
 /apps/gnome-power-manager/statistics:
  smooth_data = true
  graph_type = power
  data_max_time = 21600
  show_events = true
  show_axis_labels = true
 /apps/gnome-power-manager/lowpower:
  on_ac = false
  on_ups = true
  on_battery = true
 /apps/gnome-power-manager/ambient:
  correction_scale = 200
  v4l_device = default
  dim_policy = none
  enable = true
  poll_timeout = 60
  correction_factor = 50
 /apps/gnome-power-manager/timeout:
  sleep_computer_battery = 0
  sleep_display_battery = 300
  sleep_computer_ac = 0
  sleep_display_ac = 0
 /apps/gnome-power-manager/lock:
  hibernate = true
  gnome_keyring_suspend = false
  blank_screen = false
  gnome_keyring_hibernate = true
  use_screensaver_settings = false
  suspend = true
 /apps/gnome-power-manager/ups:
 /apps/gnome-power-manager/notify:
  fully_charged = true
  low_power = true
  estimated_data = true
  inhibit_lid = true
  sleep_failed = true
  perhaps_recall = true
  low_capacity = true
  discharging = true
 /apps/gnome-power-manager/cpufreq:
  policy_battery = ondemand
  policy_ac = nothing
  performance_ac = 85
  consider_nice = false
  performance_battery = 25
 /apps/gnome-power-manager/keyboard:
  brightness_battery = 50
  brightness_ac = 100

If this is a different bug, please t...

Read more...

Shirish Agarwal wrote:
> I don't know whether its the right bug or should I put up a new bug for
> this. These are the symptoms of what happens on my desktop :-
>
> I am on Hardy 8.04 with all updates.
>
> 1. While working many a times the screen/monitor goes blank
> 2. When it goes blank then I don't get access back by clicking either on mouse or keyboard.
> 3. I have to restart the system either cold-starting or using SysRQ magic.
>
> This is the output of gconftool-2 -R /apps/gnome-power-manager
>
>

Hi,

This is not the same bug - this one here is for when the screen goes
blank after a certain period of idleness, ignoring any user settings. It
comes back by moving the mouse or using the keyboard.

Iain

Ted Gould (ted) wrote :

So, let me see if I can restate.

The issue is that DPMS is enabled in the Xserver, but not GPM. So then the X server blanks. But, what you're saying is that GPM, on start, should disable DPMS in the Xserver?

How would a user end up with an Xserver configured so that it would do DPMS? Wouldn't that be a result of a hand tweaked xorg.conf file or some such. (i.e. is this out of scope)

James Justin Harrell (herorev) wrote :

@Ted Gould

For me, DPMS was enabled by default. I never did anything to turn DPMS on. I did a fresh install of Kubuntu, booted into it, and immediately the screen was going blank every few minutes (when no input received). No GUI settings I could find regarding screen savers or power management could stop it from happening.

Was DPMS not automatically enabled for you when you installed Ubuntu?

Ted Gould (ted) wrote :

@James Justin Harrell

Well, I installed a very long time ago, and several xorg.conf revisions ago, so that isn't really a good test :)

Which makes me wonder if this is an upgrade issue. If possible, could you test using a live CD -- that would have "defaults" without any legacy issues getting involved.

Thanks. Ted.

Iain Lane (laney) wrote :

Update: Since I upgraded to Hardy, I haven't been experiencing this problem. I removed fix that I posted earlier in this thread, and haven't had any issues.

The only thing that I can think of is that I'm no longer using XGL since fglrx now supports compositing natively.

Ted Gould (ted) wrote :

There was a bug in previous packages related to setting DPMS values correctly. I believe that this is fixed with the updated GPM in Hardy.

Changed in gnome-power-manager:
status: Confirmed → Fix Released

Just thought I'd check in. I have been having this issue ever since installing Ubuntu for the first time last fall (7.10). I have now done a completely new install of 8.04 (even reformatted...nothing left) and the condition remains.

I'll try to provide any information you want, and will gladly test solutions. Just let me know if you would like anything attached.

Scott Donnelly (scotty-d) wrote :

I also am experiencing this issue, Ubuntu 8.04, with Kaffeine.

Scott Donelly: Are you using GNOME? Anyway, since Kaffeine is a KDE app, the bug is likely to be different. It may not be a DPMS issue but rather that the active power manager (for KDE or GNOME) is not told by Kaffeine to inhibit the screensaver. Could you check your delays about that and retry?

Silent Node and Scott Donelly: Is typing 'xset dpms off' in a console solving temporarily your problem? Else it may be something else.

Sorry I didn't update. I no longer have a problem. I adjusted my power settings and it worked this time. I just *forgot* to change that stuff when I did the fresh install. Thanks to everyone who worked on this!

Scott Donnelly (scotty-d) wrote :

Milan:

'xset -dpms' does not have any effect, the problem still remains.

So your problem is different from the bug that has been solved here. You'd better report a new bug, no need to subscribe people that experienced this one. Thanks!

Stephen (sawjew) wrote :

I have never had this issue before but am now experiencing it using Karmic Beta (9.10). I cannot watch a movie using VLC without moving the mouse regularly). I have turned off screensaver and set GPM to never turn the screen off but it still turns off.

I am assuming this is the same issue.

I am hoping an update will fix it before the release date but I thought it should be noted somewhere that there is an issue.

Andrew (keen101) wrote :

I have this issue now with Karmic 9.10 Netbook Remix. Power management worked fine in the beta version, but now after the official version was released and i did updates i have this problem even though gnome-screensaver is deactivated, power management is set to never and compiz is disabled. This is very annoying...

René Stadler (rene.stadler) wrote :

I have been seeing this recently, and apparently the problem was that gnome-power-manager was not running for some reason. Starting it manually apparently sets the power management/screensaver settings to the xserver (xset s off; xset -dpms in my case).

sveo (s-iscrov) wrote :

Do someone has some solution of the problem?

Thank is advance!

PS: I've tried everything above and the problem still persists.

bpan123 (bpan123) wrote :

I have this problem too.
Someone (on ubuntu forum) suggested adding [xset s off] (to /sys/prefs/startup) which has stopped the monitor power-down, but g-s-s still doesn't enable the screensaver.
g-p-m appears to be running.

- Atom230 (Intel D945GCLF) 1GB, WD1600BEVSRTL (160GB 2.5"), atheros 5k compatible wireless PCI card), HP DVD-RAM.
- Only variant is that monitor is attached through a KVM switch. No problems with Keyboard and Mouse...

This was a clean install with all hardware attached at startup.
Still wondering what causes this... can't be so difficult to reproduce?

Randall Kaymann (rkaymann) wrote :

Don't know what I can add other than diplay goes blank after about 10 minutes. We are trying to sell ubuntu installed systems as an alternaitve to Win machines and cannot get the screens to display long enough to brag about them and it is now two years after the first bug report. We have the latest updates installed and have set all setting according to above info. We are really trying to turn people onto ubuntu as a no cost OS but.....

rhayman (rhayman) wrote :

Still a problem people...

I did not have this problem from Dapper through Maverick, but since updating Maverick through Natty, Oneric, and Precise, to Quantal in one day this week, this bug has now affected me - I don't know which release intorduced it, but my guess is that Oneric or Precise were the culprit since I took a break after the Precise install and the problem appeared, so I upgraded to Quantal to see if that solved the problem but it did not.

The only software changes to the workstation have been the upgrades the OS imposed and the retirements the OS imposed.

I have made no BIOS setting changes to this workstation since I built this workstation in 2008 and installed Hardy on it.
The workstation has an American Megatrends BIOS v0804 on the ASUStek Rampage II Extreme mobo, a 2.93GHz Core i7, 12GB RAM, 6x250GB RAID (2 hot spare), and dual ATI Radeon HD 4850 graphics cards.

10 minutes after boot, WHETHER I'M ACTIVELY USING THE SYSTEM OR NOT; whether I'm logged in or not, both of my dual monitors shutdown and the only way to get them back on is to reboot the machine, then I have 10 minutes of "use" before my workstation is pretty much worthless again.

'xset [-display 0:0.0] dpms force on' does not turn the monitors back on.
'xset s reset' has no effect because apparently this isn't a screensaver issue.

I have 2 ATI Radeon HD 4850 (RV770) cards in this workstation, but I'm only using 2 monitors now, not 4, so only 1 card is being used.

I do not have gnome-screensaver installed
it doesn't matter if I have xscreensaver installed or not - problem occurs regardless
it doesn't matter if I forced off dpms (xset -dpms)
it doesn't matter if I forced off screensaver settings (xset -display 0:0.0 s 0 0 )
if dpms is on, and the monitor has shut down, ssh'ing in xset -q tells me the monitor is on, but it's not...
it doesn't matter what video driver I used (Ubuntu's default, fglrx, or the proprietary ATI drivers)
it doesn't matter if I'm using cinnamon, gnome, or unity
it doesn't matter if my power settings are set to not sleep or suspend
It doesn't matter that my brightness settings are set to NOT turn off the monitor

In case you think the monitors themselves are shutting down on their own, they're not. They are HP LP2465s and they are connected to two different workstations - two dual monitor setups, and the other workstation, when selected, has the monitors active and they work just fine.

rhayman (rhayman) wrote :

Update - something in the upgrade from Maverick to Natty appears to be the culprit for me. Good thing I made a complete backup prior to this upgrade.

I used the Alternate CD ISO to upgrade to Natty since the online Natty repository wasn't available..

Then I immediately used the online distribution upgrade to upgrade to Oneiric and it was during this install process that the my monitors first shut down (still running Natty). I updated and upgraded and distribution upgraded to Precise and when that didn't fix the problem, I did the same to Quantal. That still didn't solve the problem.

Since I spent the better part of a week screwing with this problem and never getting it fixed, I had to trash that entire system.

A fresh install of Precise on that same hardware did not have the problem. Clearly this bug is a huge upgrade blunder.

Aleksandr Panzin (jalexoid) wrote :

Still affects me. I'm on latest Ubuntu with Unuty SRU and XSwat. A really annoying bug.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.