Update to 3.5.4

Bug #1018710 reported by Robert Ancell on 2012-06-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-screensaver (Ubuntu)
Wishlist
Unassigned

Bug Description

I tried running this but the screensaver was just a blank screen. Packaging here:
lp:~robert-ancell/gnome-screensaver/update-3.4.2

Changed in gnome-screensaver (Ubuntu):
status: New → Triaged
importance: Undecided → Wishlist
Iain Lane (laney) wrote :

Probably caused by http://git.gnome.org/browse/gnome-screensaver/commit/?id=43ee32edaddb9b9b9f4b43c47ca73d7b4eea9fae

I tried on gnome-shell with adwaita and it works, but not under Unity with adwaita.

summary: - Update to 3.4.2
+ Update to 3.4.3

Same problem with 3.4.3 - it still has the change Iain indicated.

tags: added: upgrade-software-version
removed: desktop-upgrade
summary: - Update to 3.4.3
+ Update to 3.5.4
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-screensaver - 3.5.4-0ubuntu1

---------------
gnome-screensaver (3.5.4-0ubuntu1) quantal; urgency=low

  * New upstream release (LP: #1018710)
 -- Robert Ancell <email address hidden> Sat, 28 Jul 2012 19:29:45 +0200

Changed in gnome-screensaver (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers