Gnome-RDP does not work without libsqlite0 installed

Bug #163951 reported by Endolith on 2007-11-20
14
Affects Status Importance Assigned to Milestone
gnome-rdp (Ubuntu)
Undecided
Unassigned

Bug Description

See http://ubuntuforums.org/showthread.php?p=3721864

Gnome-RDP fails to work after an upgrade, since it depends on package libsqlite0, which is not installed. Must be made a dependency?

Endolith (endolith) wrote :

Actually, deleting the .db configuration file also fixes it, so it appears the configuration file needs to be upgraded to match with the SQL library.

http://ubuntuforums.org/showthread.php?t=523103

Changed in gnome-rdp:
assignee: desktop-bugs → nobody
Suco (sucotronic) wrote :

As a maintainer I promise it doesn't occur again for the next ubuntu upgrade.

Changed in gnome-rdp (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers