Sync gnome-randr-applet 0.4.1-1 (universe) from Debian unstable (main)

Bug #588932 reported by Stefano Rivera
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-randr-applet (Ubuntu)
Undecided
Unassigned

Bug Description

Please sync gnome-randr-applet 0.4.1-1 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
Ubuntu's only change was the "fiddle" now fixed in Debian.

Changelog entries since current maverick version 0.2-2.1ubuntu1:

gnome-randr-applet (0.4.1-1) unstable; urgency=low

  * New upstream version (closes: #453121)
  * New maintainer picking up package
  * Modernise packaging, including build dependencies (closes: #515442)
  * Fiddle with GrandrApplet.server.in (closes: #402779)

 -- Barak A. Pearlmutter <email address hidden> Fri, 14 May 2010 12:27:29 +0100

Revision history for this message
Daniel Holbach (dholbach) wrote :

ACKed.

Changed in gnome-randr-applet (Ubuntu):
status: New → Triaged
Revision history for this message
Jonathan Riddell (jr) wrote :

2010-06-08 22:48:55 INFO - <gnome-randr-applet_0.4.1.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
[Updating] gnome-randr-applet (0.2-2.1ubuntu1 [Ubuntu] < 0.4.1-1 [Debian])
 * Trying to add gnome-randr-applet...
2010-06-08 22:48:56 INFO - <gnome-randr-applet_0.4.1-1.debian.tar.gz: downloading from http://ftp.debian.org/debian/>
2010-06-08 22:48:56 INFO - <gnome-randr-applet_0.4.1-1.dsc: downloading from http://ftp.debian.org/debian/>
I: gnome-randr-applet [universe] -> gnome-randr-applet_0.2-2.1ubuntu1 [universe].

Changed in gnome-randr-applet (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers