missing dependency or files in python-gnomeapplet

Bug #778531 reported by Sergey Basalaev on 2011-05-06
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-python-desktop (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package: python-gnomeapplet
Version: 2.32.0-0ubuntu2

Steps to reproduce bug:
1) install python-gnomeapplet package
2) In python console:

>>> import gnomeapplet
Traceback (most recent call last):
  File "<stdin>", line 1, in <module>
ImportError: No module named bonobo.ui

Module 'bonobo.ui' is missing. There is no package like python-bonobo or something so it is unclear to me what else I should install. Without it module 'gnomeapplet' is unusable.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-python-desktop (Ubuntu):
status: New → Confirmed

The workaround on Ubuntu 11.04 is to

    aptitude install python-gnome2

which provides `bonobo.ui` python package.

So the bug is the missing dependency to the `python-gnome2` package.

Also compare to the bug https://bugs.launchpad.net/dockbar/+bug/760388

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers