Power applet never shows batterly level - always shows "estimating"

Bug #672770 reported by Russ Phillips on 2010-11-08
40
This bug affects 7 people
Affects Status Importance Assigned to Milestone
gnome-power-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnome-power-manager

The power applet never shows the charge level of the battery - it always displays "estimating". This has only become a problem with Ubuntu 10.10 - it worked on 10.04. Hardware is a Compaq Mini 311

lsb_release -rd
Description: Ubuntu 10.10
Release: 10.10

apt-cache policy gnome-power-manager
gnome-power-manager:
  Installed: 2.32.0-0ubuntu1
  Candidate: 2.32.0-0ubuntu1
  Version table:
 *** 2.32.0-0ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ maverick/main i386 Packages
        100 /var/lib/dpkg/status

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: gnome-power-manager 2.32.0-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
NonfreeKernelModules: nvidia wl
Architecture: i386
Date: Mon Nov 8 21:43:06 2010
EcryptfsInUse: Yes
GConfNonDefault:
 /apps/gnome-power-manager/actions/critical_battery=shutdown
 /apps/gnome-power-manager/lock/blank_screen=false
 /apps/gnome-power-manager/lock/use_screensaver_settings=false
 /apps/gnome-power-manager/notify/sleep_failed_uri=
 /apps/gnome-power-manager/ui/icon_policy=charge
GnomeSessionIdleInhibited: No
GnomeSessionInhibitors: None
GnomeSessionSuspendInhibited: No
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta i386 (20100406.1)
MachineType: Hewlett-Packard Compaq Mini 311-1000
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.35-22-generic root=UUID=9bde02f8-a64e-49c9-a087-789ea03ac589 ro quiet splash
ProcEnviron:
 PATH=(custom, user)
 LANG=en_GB.utf8
 SHELL=/bin/bash
SourcePackage: gnome-power-manager
dmi.bios.date: 08/04/2009
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.02
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 3651
dmi.board.vendor: Quanta
dmi.board.version: 49.14
dmi.chassis.type: 10
dmi.chassis.vendor: Quanta
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.02:bd08/04/2009:svnHewlett-Packard:pnCompaqMini311-1000:pvr0395100000001C00000300000:rvnQuanta:rn3651:rvr49.14:cvnQuanta:ct10:cvrN/A:
dmi.product.name: Compaq Mini 311-1000
dmi.product.version: 0395100000001C00000300000
dmi.sys.vendor: Hewlett-Packard

Russ Phillips (avantman42) wrote :
nakki (titibanjekistan) wrote :

Hi all, i had this bug on my HP DV5-1199el notebook. I solved it by typing:

sudo add-apt-repository ppa:brian-rogers/power
sudo apt-get update
sudo apt-get upgrade

and rebooting.

Russ Phillips (avantman42) wrote :

nakki: Thanks, that fixed it for me.

Neal McBurnett (nealmcb) on 2011-04-02
Changed in gnome-power-manager (Ubuntu):
status: New → Confirmed
Airam RR (airamrguezrivero) wrote :

Fixed on HP Envy 15!!!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers