gnome-power-manager applet does not work and battery does not charge

Bug #658376 reported by Susan Cragin on 2010-10-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-power-manager (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gnome-power-manager

For the past week or so my (almost-new) battery has not charged at all. Before that it was working fine.
I also miss the power-manager applet that used to appear. Now there is no applet and I have tried turning it on by either adding it to the panel (but it's not listed among the options) or running
gnome-power-manager in terminal
but that just says that the daemon is already running.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: gnome-power-manager 2.32.0-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-22.34-generic-pae 2.6.35.4
Uname: Linux 2.6.35-22-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Mon Oct 11 09:46:20 2010
GnomeSessionIdleInhibited: No
GnomeSessionInhibitors: None
GnomeSessionSuspendInhibited: No
InstallationMedia: Ubuntu-Studio 10.10 "Maverick Meerkat" - Alpha i386 (20100601.1)
MachineType: ASUSTeK Computer Inc. G1S
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.35-22-generic-pae root=UUID=3ed6c8f1-2401-4b44-83aa-e776015a1a83 ro quiet splash
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: gnome-power-manager
dmi.bios.date: 12/25/2007
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 300
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: G1S
dmi.board.vendor: ASUSTeK Computer Inc.
dmi.board.version: 1.0
dmi.chassis.asset.tag: ATN12345678901234567
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK Computer Inc.
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr300:bd12/25/2007:svnASUSTeKComputerInc.:pnG1S:pvr1.0:rvnASUSTeKComputerInc.:rnG1S:rvr1.0:cvnASUSTeKComputerInc.:ct10:cvr1.0:
dmi.product.name: G1S
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK Computer Inc.

Susan Cragin (susancragin) wrote :
Pedro Villavicencio (pedro) wrote :

Thanks for the report, it has been some time without any response or feedback in this bug report and we are wondering if this is still an issue for you with the latest release of Ubuntu the Natty Narwhal, May you please test with that version and comment back if you're still having or not the issue? Please have a look at http://www.ubuntu.com/download to know how to install that version.Thanks in advance and sorry for the late response.

Changed in gnome-power-manager (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Susan Cragin (susancragin) wrote :

This was fixed for me about a month after this bug was filed.
Thank you very much for fixing it.

Launchpad Janitor (janitor) wrote :

[Expired for gnome-power-manager (Ubuntu) because there has been no activity for 60 days.]

Changed in gnome-power-manager (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers