hibernation not available for HP Envy 15

Bug #582690 reported by Ákos Maróy on 2010-05-19
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
gnome-power-manager (Ubuntu)
Undecided
Unassigned

Bug Description

hibernation does not work for the HP Envy 15 laptop. see Bug #557072 on making poweroff and suspend work.

but, hibernation still doesn't work. in fact, the hibernate menu is missing from the 'power menu' on the top-right menu bar on the screen - one can only suspend, log out, shutdown, etc., but no hibernation option is offered
---
Architecture: amd64
DistroRelease: Ubuntu 10.04
GnomeSessionIdleInhibited: No
GnomeSessionInhibitors: None
GnomeSessionSuspendInhibited: No
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 004: ID 03f0:231d Hewlett-Packard
 Bus 001 Device 003: ID 04f2:b16c Chicony Electronics Co., Ltd
 Bus 001 Device 002: ID 8087:0020
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: Hewlett-Packard HP ENVY 15 Notebook PC
NonfreeKernelModules: fglrx
Package: gnome-power-manager 2.30.0-0ubuntu1
PackageArchitecture: amd64
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-22-generic root=UUID=b5109d9b-01a7-4635-a9a5-1e4840b5d60c ro vga=798 quiet splash
ProcEnviron:
 LANGUAGE=en_GB:en
 LANG=en_GB.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Tags: lucid
Uname: Linux 2.6.32-22-generic x86_64
UserGroups: adm admin audio cdrom dialout dip fax floppy fuse lpadmin netdev plugdev sambashare tape video
dmi.bios.date: 04/23/2010
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.26
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 1522
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 36.34
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.26:bd04/23/2010:svnHewlett-Packard:pnHPENVY15NotebookPC:pvr0491110000241910001430000:rvnHewlett-Packard:rn1522:rvr36.34:cvnHewlett-Packard:ct10:cvrN/A:
dmi.product.name: HP ENVY 15 Notebook PC
dmi.product.version: 0491110000241910001430000
dmi.sys.vendor: Hewlett-Packard

Thanks for taking the time to report this bug and helping to make Ubuntu better. Could you please run "apport-collect 582690" from the terminal? This will attach a few files about the power management hardware to this bug report. You might also want to take a look at the debugging instructions located at https://wiki.ubuntu.com/DebuggingGNOMEPowerManager and submit any other logs related to your problem. Thanks in advance.

affects: ubuntu → gnome-power-manager (Ubuntu)
Changed in gnome-power-manager (Ubuntu):
status: New → Incomplete

apport information

tags: added: apport-collected
description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

Changed in gnome-power-manager (Ubuntu):
status: Incomplete → Confirmed
Thomas (t-hartwig) wrote :

This is still present in Natty for me. There is no Hibernate option available and it absolutely impossible to determine the reason. BTW swsusp mechanism is working fine when running from the console.

Airam RR (airamrguezrivero) wrote :

I copied and pasted the script from
http://thecodecentral.com/2011/01/18/fix-ubuntu-10-10-suspendhibernate-not-working-bug
I now I think it works without any problem on Ubuntu 10.10.

Ákos Maróy (akos-maroy) wrote :

Airam RR,

thanks, indeed suspend works for me now. I wonder if this could be added to the official ubuntu distro...

Akos

Changed in gnome-power-manager (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers