return after hibernation not working on MS Wind U100

Bug #491269 reported by Jiří Navrátil on 2009-12-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-power-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnome-power-manager

I had hybernated netbook

then during boot, there was a short notice, that swap include hybernation, but machine did not returned to previous state and I was in a login screen instead of previous state

ProblemType: Bug
Architecture: i386
Date: Wed Dec 2 09:50:21 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/gnome-power-manager
Package: gnome-power-manager 2.28.1-0ubuntu1
ProcEnviron:
 LANGUAGE=cs_CZ.UTF-8
 PATH=(custom, user)
 LANG=cs_CZ.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-15.50-generic
SourcePackage: gnome-power-manager
Tags: ubuntu-unr
Uname: Linux 2.6.31-15-generic i686

Jiří Navrátil (plavcik) wrote :
WeatherGod (ben-v-root) on 2010-01-14
summary: - return after hybernation not working on MS Wind U100
+ return after hibernation not working on MS Wind U100
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. A new version of GNOME Power Manager is available on Maverick and we are wondering if this bug is still an issue for you with that version? Could you please test and comment back? Thanks in advance.

Changed in gnome-power-manager (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for gnome-power-manager (Ubuntu) because there has been no activity for 60 days.]

Changed in gnome-power-manager (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers