Update to 2.27.2

Bug #396437 reported by Chris Coulson on 2009-07-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-power-manager (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: gnome-power-manager

Please update to new upstream version 2.27.2

Changed in gnome-power-manager (Ubuntu):
importance: Undecided → Wishlist
status: New → In Progress
assignee: nobody → Chris Coulson (chrisccoulson)
Changed in gnome-power-manager (Ubuntu):
assignee: Chris Coulson (chrisccoulson) → nobody
status: In Progress → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-power-manager - 2.27.2-0ubuntu1

---------------
gnome-power-manager (2.27.2-0ubuntu1) karmic; urgency=low

  * New upstream release (LP: #396437):
    - Use composite battery mode by default to fix multi-battery
      laptops (Richard Hughes).
    - Add manager policy to change the disk spindown based on timeouts
      set in GConf (Richard Hughes).
    - Add GConf keys for the disk spindown functionality (Richard Hughes).
    - Add preferences checkboxes for the disk spindown functionality
      (Richard Hughes).
    - No longer support HAL legacy buttons (Richard Hughes).
    - Add support for recall data provided by DeviceKit-power
      (Richard Hughes).
    - Prefix GTKBuilder files with gettext/glade (Claude Paroz)
    - Use gtk_show_uri i.s.o. gnome-open (Jaap A. Haitsma)
    - Remove -Wunitialized because it does not compile on Ubuntu Jaunty
      (Jaap A. Haitsma)
    - Fix the category in the gnome-power-statistic desktop file.
      Fixes rh#489041 (Richard Hughes)
    - Make minimum size of th statistics graphs smaller. Fixes rh#491426
      (Richard Hughes)
    - Don't show the feedback widget when the brightness changes,
      only on key press and when interactive (Richard Hughes)
    - If we caught our idletime alarm, then remove from the filter
      (Richard Hughes)
    - Take the battery capacity into account when using multiple
      batteries (Richard Hughes)
    - Ignore capacity readings of less than 1% (Richard Hughes)
    - Show a label to the user when there is no graph data (Richard Hughes)
    - Add statistics devices in visually pleasing order (Richard Hughes)
    - Use the composite device for getting the global system warning icon
      (Richard Hughes)
    - Setup the reset event before we do the idle action, to finally fix
      blanking (Richard Hughes)
    - Be more paranoid about setting idle in a race (Richard Hughes)
    - Remove three unused GConf keys (Richard Hughes)
    - Don't show the whole object path in the GUI, just show the ID
      (Richard Hughes)
    - Only print the DeviceKit device if we are using --verbose
      (Richard Hughes)
    - Remove a little bit more of our HAL dep, and use the lid-is-present
      DK-p property (Richard Hughes)
    - Fix compile with DKP_DISABLE_DEPRECATED turned on (Richard Hughes)
    - Remove ambient light sensor support, and keyboard backlight devices
      (Richard Hughes)
    - Support DKP_DEVICE_STATE_PENDING_x in more places (Richard Hughes)
  * Refreshed patches:
    - 03-system-policy.patch.
    - 14_inhibit_tool.patch.
    - 21_idle_key_removal.patch.
    - 22_xfce_desktop_files.patch.
    - 23_numlock_hotkey.patch.
    - 25_sparc_char_to_int.patch.
    - 74-disable-quirks-reference.patch.
    - 97_remove-discharging-notify.patch.
  * Dropped 94-fix-light-sensor-scaling.patch: the ambient light sensor
    support has gone now.

 -- Chris Coulson <email address hidden> Tue, 07 Jul 2009 23:53:51 +0100

Changed in gnome-power-manager (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers