"when laptop lid is closed" setting is ignored

Bug #29401 reported by Daniel Robitaille on 2006-01-22
6
Affects Status Importance Assigned to Milestone
gnome-power-manager (Ubuntu)
Medium
Unassigned

Bug Description

In gnome-power management, I have "when laptop lid closed" set to "suspend". But that setting is ignored on my Dall Latitude 110l, and instead le laptop is simply turning off the screen when I close the lid.

Chris Lee (chris-lee-gertner) wrote :

I don't know if this bug is for Dapper(?). If it is, I had this problem until today's update. The problem was that gnome-power-manager wasn't working at all, and didn't know I was operating on battery power (Bug #6669). Now, all is working again.

If this is not for Dapper, then I don't think the suspend on laptop lid closing was ever working in Breezy (I guess this stuff just wasn't finished yet...). Only when I upgraded to Dapper did it start working for me.

Daniel Robitaille (robitaille) wrote :

Yes it is in Dapper.

Richard Hughes (richard-hughes) wrote :

See http://bugzilla.gnome.org/show_bug.cgi?id=329512

Please re-open and discuss if required.

Daniel Robitaille (robitaille) wrote :

Yes, it now works correctly. Thanks.

Changed in gnome-power-manager:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers